BuddyDev

Search

Groups post not showing for new account

  • Participant
    Level: Enlightened
    Posts: 94
    Ankit Raj on #34449

    I am not able to show group post instead group for new account

  • Keymaster
    (BuddyDev Team)
    Posts: 21849
    Brajesh Singh on #34456

    Hi Ankit,

    Please check by disabling custom code and 3rd party plugins, themes. Is it still happening?
    If yes, which template pack and theme are you using? Is there any special plugins for activity being used?

    Regards
    Brajesh

  • Participant
    Level: Enlightened
    Posts: 94
    Ankit Raj on #34463

    The problem is that group post are showing for old account but not for new account

  • Keymaster
    (BuddyDev Team)
    Posts: 21849
    Brajesh Singh on #34477

    Hi Ankit,
    Have you tried troubleshooting it? Is it happening due to conflict with any plugin or code? Please share that. This is not the default behaviour and I can confirm that.

    Regards
    Brajesh

  • Participant
    Level: Enlightened
    Posts: 94
    Ankit Raj on #34481

    I have figured out the problem. The group page is only showing my group post and not all group post

  • Keymaster
    (BuddyDev Team)
    Posts: 21849
    Brajesh Singh on #34487

    Ok, Good to know. seems you have some kind of filtering enabled on groups activity then(I am assuming you are referring to single group activity page). Try finding the code causing this.

    Regards
    Brajesh

You must be logged in to reply to this topic.

This topic is: not resolved