BuddyDev

Search

[Resolved] Groups visibility disappears after BuddyPress update

  • Participant
    Level: Initiated
    Posts: 6
    William Kudrle on #51439

    I have a Duplicator backup of a site that uses Community Builder free version and BuddyPress 12.0.0. I can install the site and it works fine. However, when I update BuddyPress to use the latest version of BuddyPress 12.1.1, then the groups no longer appear. If I use the BuddyX theme, then the groups still appear using BuddyPress 12.1.1. I have tried various remedies such as deactivating and reactivating BuddyPress and some other plugins. It is relatively simple site with only 6 active plugins. It seems that there is some incompatibility between the BuddyPress Groups and the Community Builder theme that was introduced between BuddyPress 12.0.0 and 12.1.1. But the change in BuddyPress did not affect the BuddyX theme, so it would seem to be an issue with the Community Builder theme. Also, I notice that this is the case for the Community Builder Pro theme as well as the Community Builder Free theme.

    Any help would be appreciated. Thank you in advance.

  • Keymaster
    (BuddyDev Team)
    Posts: 24269
    Brajesh Singh on #51446

    Hi William,
    BuddyPress has a bug in their latest release about loading codes they deprecated in 12.0.0(It was a bad decision on their part).

    Please install https://wordpress.org/plugins/bp-classic/ and activate it.

    Let me know if it works or not?

    Regards
    Brajesh

  • Participant
    Level: Initiated
    Posts: 6
    William Kudrle on #51457

    Hi Brajesh,

    That fixed it! Thanks so much!

    Kind Regards,
    Bill

  • Keymaster
    (BuddyDev Team)
    Posts: 24269
    Brajesh Singh on #51502

    Hi Bill,
    You are welcome.
    I am glad it worked.

    Regards
    Brajesh

The topic ‘ [Resolved] Groups visibility disappears after BuddyPress update’ is closed to new replies.

This topic is: resolved