BuddyDev

Search

[Resolved] homepage activity

Tagged: ,

  • Participant
    Level: Initiated
    Posts: 15
    Léonard Grare on #43101
    This reply has been marked as private.
  • Keymaster
    (BuddyDev Team)
    Posts: 24188
    Brajesh Singh on #43102

    Thank you.

    I see that the change cover is disabled on your site.

    Please visit Dashboard->Settings->BuddyPress->Options and enable “Cover Image Uploads”

    That will make it work.

    Regards
    Brajesh

  • Participant
    Level: Initiated
    Posts: 15
    Léonard Grare on #43103

    Good evening,

    There are no “Cover Image Uploads”

    in the list?

    Captur pic: https://saalion-vanlife.fr/wp-content/uploads/2022/02/buddypress.png

  • Participant
    Level: Initiated
    Posts: 15
    Léonard Grare on #43104

    Dashboard->Settings->BuddyPress-> options -> just Allow “registered members to upload avatars” non cover image uploads in setting

  • Keymaster
    (BuddyDev Team)
    Posts: 24188
    Brajesh Singh on #43105

    Hi,
    Please have a look
    https://i.ibb.co/B6vkvnF/Selection-438.png

    If the option is not visible, Please try saving options on that page and checking again.

    Regards
    Brajesh

  • Participant
    Level: Initiated
    Posts: 15
    Léonard Grare on #43130

    Hello Brajesh,

    I found the error, there was put in template pack Buddypress New and not legacy.

    Thank you!

    I can now check the box.

    Can you try changing the cover photo and tell me if it works correctly? Me nothing happens, the background remains white and black in gradient

  • Keymaster
    (BuddyDev Team)
    Posts: 24188
    Brajesh Singh on #43147

    Hi Léonard,
    I am sorry for the delayed reply.

    Your Page header background is set to white “#FFF” and that is making it invisible.

    Please visit Dashboard->Appearance->Customize->Styling-> Page Header

    You will find the background option there(color). Please add transparency(there is a color picker that allows it). The cover image will be visible then.

    Regards
    Brajesh

  • Participant
    Level: Initiated
    Posts: 15
    Léonard Grare on #43157

    No problem!

    Hmmm Yes! Thanks You 😉

    Thanks you for you patience and the time you gave me

    I just have to do with the support the login link problem with the plugin that you advised me

    Have a nice day Brejesh

  • Keymaster
    (BuddyDev Team)
    Posts: 24188
    Brajesh Singh on #43165

    Thank you Léonard.
    Have a nice day to you too.

    Regards
    Brajesh

The topic ‘ [Resolved] homepage activity’ is closed to new replies.

This topic is: resolved