BuddyDev

Search

Image is not being upload with buddypress group post.

  • Participant
    Level: Initiated
    Posts: 3
    Amit P on #45523

    I have buddypress groups on my site, On these groups when i am posting anything with image, only text be upload but not image.

  • Keymaster
    (BuddyDev Team)
    Posts: 21463
    Brajesh Singh on #45525

    HI Amit,
    Welcome to BuddyDev support forums.

    Please share details about your theme, template pack and BuddyPress version to allow us help you.

    Also, are you using Youzer/youzify plugin?

    Regards
    Brajesh

  • Participant
    Level: Initiated
    Posts: 3
    Amit P on #45528

    Hi, Thanks for the reply.

    I am using Woffice theme, bp-nouveau as template and BuddyPress version (10.3.0). Along with this i am using Mediapress plugin(1.5.2).

    I am not using Youzer/youzify plugin.

    Thanks & Regards

  • Participant
    Level: Initiated
    Posts: 3
    Amit P on #45529
    This reply has been marked as private.
  • Keymaster
    (BuddyDev Team)
    Posts: 21463
    Brajesh Singh on #45537
    This reply has been marked as private.
  • Participant
    Level: Initiated
    Posts: 3
    Amit P on #45557
    This reply has been marked as private.
  • Keymaster
    (BuddyDev Team)
    Posts: 21463
    Brajesh Singh on #45581

    Hi Amit,
    Thank you for the reply.
    I am glad it is working.

    Do you want the comments to have attachment?

    Regards
    Brajesh

You must be logged in to reply to this topic.

This topic is: not resolved