BuddyDev

Search

images not appearing in posts in BuddyPress Site Wide Activity Widget

  • Participant
    Level: Initiated
    Posts: 7
    Brian S Reverman on #7063

    Hi – I’m having trouble adding images to posts from inside the BP Site Wide Activity widget. Clicking on the camera opens my media gallery. I see the image in the widget loading and then it just disappears. The images are in my media gallery, but they do not appear in the post. Any ideas? Thanks.

  • Keymaster
    (BuddyDev Team)
    Posts: 22202
    Brajesh Singh on #7065

    Hi Brian,
    I am sorry for the inconvenience.

    Which media plugin are you using? If it is not too much, I will appreciate you sharing a screenshot to help me understand it better and help you quickly.

    Thank you
    Brajesh

  • Participant
    Level: Initiated
    Posts: 7
    Brian S Reverman on #7068

    Wow – Thanks for responding so quickly. I’m using RTMedia and the Woffice Theme 2.3.3. The widget is installed on my “user dashboard page” Don’t see how to attach a screenshot though.

  • Participant
    Level: Initiated
    Posts: 7
    Brian S Reverman on #7069
  • Participant
    Level: Initiated
    Posts: 7
  • Participant
    Level: Initiated
    Posts: 7
  • Keymaster
    (BuddyDev Team)
    Posts: 22202
    Brajesh Singh on #7072

    Hi Brian,
    Thank you.

    The last screenshot was visible.

    I am testing these two plugins together. Please allow me 30 minutes to report back.

    Thank you
    Brajesh

  • Keymaster
    (BuddyDev Team)
    Posts: 22202
    Brajesh Singh on #7073

    Hi Brian,
    I have tested the plugins now.

    The problem I see is user is not able to upload from the sitewide activity widget. The activities created from other pages(e.g. Site’s activity/Profile activity) is displayed correctly.

    I am sorry but this can be fixed on part of RT Media only. They are the one who handle activity posting for the uploaded media.

    Can you please post it into their forum and let me know. I will be happy to assist if the need any help on our side.

    Thank you
    Brajesh

  • Participant
    Level: Initiated
    Posts: 7
    Brian S Reverman on #7075

    OK Brajesh, thanks for trying and the update. Will contact RT

You must be logged in to reply to this topic.

This topic is: not resolved