BuddyDev

Search

installation breaks the groups

  • Participant
    Level: Initiated
    Posts: 3
    Greg Carroll on #45149

    hello when i instal this and then click on a group is says “oops look likes you’ve got lost etc” and renders Buddyboss groups unusable.

    I presume i will be refunded immediately if an immediate solution is not found ?

    Thanks

    Greg

  • Keymaster
    (BuddyDev Team)
    Posts: 22202
    Brajesh Singh on #45150

    HI Greg,
    Thank you for purchasing from us.

    It seems you have created one or more tab with faulty configuration(using this plugin). Can you please check if you have created some tabs or not?

    If yes, Please check the configuration. Are the accessible? Are they set as default?

    We will issue the refund as and when you request it, there is no issue with that.

    If you can check the tabs configuration and let me know, I can assit you get it working.

    Regards
    Brajesh

  • Participant
    Level: Initiated
    Posts: 3
    Greg Carroll on #45181

    Hi would rather not have a refund as more important to get it working. btw i didn’t get a notification from your last post.

    Tab is created set as default and and enabled but destroys all links on the platform

  • Keymaster
    (BuddyDev Team)
    Posts: 22202
    Brajesh Singh on #45191

    Hi Greg,
    Thank you.

    I am sorry, we are off on weekend and I could not reply earlier.

    1. Please share me link to screenshots showing the tab configurations.

    You may put the image on any of the following services(or any other of your choice) and link me
    https://imgbb.com/
    https://prnt.sc/

    2. You seem to be not included in notification earlier. I checked and you have enabled reply notification for this topic. Please let me know if you still face the issue.

    Regards
    Brajesh

  • Participant
    Level: Initiated
    Posts: 3
    Greg Carroll on #45199
    This reply has been marked as private.
  • Keymaster
    (BuddyDev Team)
    Posts: 22202
    Brajesh Singh on #45202

    Thank you Greg,

    Please do the following.

    1. Add the Tab slug in the first screenshot in the list( please put some value such as discount-tab)
    2. In the 3rd screenshot, under Sub Nav, Please do the following

    a. Tick is enabled(should be checked)
    b. Put a label “Discount” or something on that line without quotation marks.
    c. Put a slug such as ‘discount’ without quotation marks.
    d. specify position (may be 5)
    e. Add some Content/shortcode that you want to show the user.

    All your other settings are correct and please do keep them as they are.

    Please give it a try and let me know.

    Regards
    Brajesh

  • Keymaster
    (BuddyDev Team)
    Posts: 22202
    Brajesh Singh on #45203

    Also,
    Please check your spam mail if you are not receiving the notification.

    Regards
    Brajesh

  • Participant
    Level: Initiated
    Posts: 3
    Greg Carroll on #45204

    ok thats great .that works.

    while i have your attention am i able to rename certain table in certain groups for example

    Group 1 = Indian Food
    Group 1 Sub group tab name = Restaurants

    Group 2 = Baby items
    Group 2 Sub group tab name = Baby Toys
    Note this is the same tab as referred to in group 1 but just with a different name in Group 2

    PS no notifications still

  • Keymaster
    (BuddyDev Team)
    Posts: 22202
    Brajesh Singh on #45215

    Hi Greg,
    Thank you for confirming.

    1. For notifications, Please check your spam emails. Most probably the mails are going in spam/junk folder if not appearing in the inbox.

    2. There are multiple ways to achieve it.

    a. Create 2 different tabs with different name/slug and for each tab, select the group you want them to attach from the right side Scope area.

    b. or Create 2 tabs with same slug and different labels and scope them to different groups.

    Regards
    Brajesh

You must be logged in to reply to this topic.

This topic is: not resolved