BuddyDev

Search

Issue/Bug with plugin BuddyPress Profile Visibility Manager

  • Participant
    Level: Enlightened
    Posts: 108
    Thorsten Wollenhöfer on #15004

    Hi,

    I’m using your plugin with version number 1.5.6

    If a user checks “Would you like to hide your last active time?” and a different user clicks on such a profile, he will see nothing of this user. For me this makes no sene, because I only want to hide the activity time and not all other actions.

    Ca you check this please?

  • Keymaster
    (BuddyDev Team)
    Posts: 21769
    Brajesh Singh on #15005

    hi Thorsten,
    Welcome back.

    It seems some other plugin is doing it. I checked by hiding the last active time and it worked fine for me.

    Is there any chance that you are using stealth mode for siteadmin plugin? That might cause this issue though.

    Please checka nd let me know.

    Regards
    Brajesh

  • Participant
    Level: Enlightened
    Posts: 108
    Thorsten Wollenhöfer on #15007
    This reply has been marked as private.
  • Keymaster
    (BuddyDev Team)
    Posts: 21769
    Brajesh Singh on #15008

    Hi Thorsten,
    Thank you for the screenshot.
    It seems to me when we remove the time something is throwing fatal error and causing rest of the items to go blank.’

    I will suggest enabling WP_DEBUG and post me the fatal error.

    I can hopefully make sense of that and find a reason.

    Regards
    Brajesh

  • Participant
    Level: Enlightened
    Posts: 108
    Thorsten Wollenhöfer on #15010

    Hi,

    activated WP_DEBUG in config file. The only issue I’ve got on my screen was that ‘advanced-cache-php’ was missing in folder ‘wp-content’. Corrected that but the issue still exists.

    After this found the issue with plugin “https://de.wordpress.org/plugins/fast-velocity-minify/” and the setting of “HTML minification is ON by default, but you can:”.

    I had to check “Use the alternative HTML minification [ Select this, ONLY if you have trouble with the default HTML minification ]”

    Now it worsk as it should. But please can you check the minification plugin? It’s fast, easy and maybe useful for you and your plugins.

    Kindest regards,
    Thorsten

  • Participant
    Level: Enlightened
    Posts: 108
    Thorsten Wollenhöfer on #15024

    Hi,

    I have to come back once again because I tested these HTML minifier plugins and activated only HTML minifying and everytime I’ got the same result as I described from the beginning. Only your plugin shows the issue and has problems with HTML minifying:

    1. https://wordpress.org/plugins/autoptimize/

    2. https://wordpress.org/plugins/fast-velocity-minify/

    3. https://wordpress.org/plugins/clearfy/

    So please check these plugins with your one.

    Thank you!

    Kindest regards,
    Thorsten

  • Keymaster
    (BuddyDev Team)
    Posts: 21769
    Brajesh Singh on #15025

    Hi Thorsten,
    It is very strange that removing timestamp from a user can cause this. Still, I am going to test it this weekend with all of these and will update you.

    Regards
    Brajesh

  • Keymaster
    (BuddyDev Team)
    Posts: 21769
    Brajesh Singh on #15099

    Can you please your settings for the minifier. I tried with autoptimize and Fast velocity and it worked for me.

    For fast velocity, I did not add any extra settings. For the autoptimize, I enabled the minifiers(html, js,css).

    Regards
    Brajesh

  • Participant
    Level: Enlightened
    Posts: 108
    Thorsten Wollenhöfer on #15146
    This reply has been marked as private.
  • Keymaster
    (BuddyDev Team)
    Posts: 21769
    Brajesh Singh on #15151

    Hi Thorsten,
    I did not check it in combination with the W3 Total Cache. Please allow me to check that again.

    Regards
    Brajesh

You must be logged in to reply to this topic.

This topic is: not resolved