BuddyDev

Search

MediaPress Downloadable Media – MP3 corruption

  • Participant
    Level: Master
    Posts: 413
    Venutius on #7038

    Hi there, downloading my MP3’s leaves them corrupted

  • Keymaster
    (BuddyDev Team)
    Posts: 22218
    Brajesh Singh on #7039

    Hi George,
    Is the media playing correctly on the site? Are you downloading using some kind of download manager?

    Can you please try to download the bare media(by copying the complete src) and tell me if that is not corrupted?

    Thank you
    Brajesh

  • Participant
    Level: Master
    Posts: 413
    Venutius on #7047

    Yep the media plays ok and an FTP copy of it is fine, I’ve set this up on a test servicervwith just BP and MPP running, 2016 theme, it still corrupts on download.

  • Keymaster
    (BuddyDev Team)
    Posts: 22218
    Brajesh Singh on #7062

    Thank you George.
    It could be the media mime type or some other header causing it. We are testing it at the moment and will have more updates today.

    Thank you
    Brajehs

  • Keymaster
    Level: Yogi
    (BuddyDev Team)
    Posts: 2505
    Ravi on #7076

    Hello George,

    I have created a audio gallery using MediaPress and uploads some mp3 files into this gallery. I have downloaded these files using MediaPress Downloadable Media plugin and it is working fine for me. Can You please create a test account and point me to the site where you are getting this issue?

    Thank You
    Ravi

  • Participant
    Level: Master
    Posts: 413
    Venutius on #7077
    This reply has been marked as private.
  • Participant
    Level: Master
    Posts: 413
    Venutius on #7078
    This reply has been marked as private.
  • Keymaster
    Level: Yogi
    (BuddyDev Team)
    Posts: 2505
    Ravi on #7080

    Hello George,

    Please Download the updated version of the Plugin from the following URL https://buddydev.com/plugins/mpp-downloadable-media/ and let me know if the problem has been resolved or not.

    Thank You
    Ravi

  • Participant
    Level: Master
    Posts: 413
    Venutius on #7082

    I can confirm that it is fixed on my test site.

    However on the production site the downloads are coming up as 0bytes and are not playable, This is down to a conflict with NextGen Gallery.

  • Keymaster
    (BuddyDev Team)
    Posts: 22218
    Brajesh Singh on #7095

    Hi George,
    Thank you for the details. I am going to test it with Nextgen gallery today. Is there anything else about the install which may be interesting? Also, is it only happening for mp3 or images too?

    Thank you
    Brajesh

You must be logged in to reply to this topic.

This topic is: not resolved