BuddyDev

Search

[Resolved] MediaPress Gallery cover image

Tagged: 

  • Participant
    Level: Enlightened
    Posts: 52
    Iain Claydon on #49546

    Hi team,

    In MediaPress, is there a method to update the default (empty) album cover image, or can you provide the file location for it as I can’t seem to find it?

    Kind regards,
    Iain

  • Keymaster
    (BuddyDev Team)
    Posts: 24202
    Brajesh Singh on #49549

    Hi Iain,

    In MediaPress, you can visit Gaallery->Edit Details and there you can eoither select “Upload New Cover” or drag and drop an image over the cover on that page and it will be used as cover.

    Regards
    Brajesh

  • Participant
    Level: Enlightened
    Posts: 52
    Iain Claydon on #49553

    Hi Brajesh,

    Thanks for that – is there a way to change the system default image though?

    1 further question if I may:

    Is it possible for a visitor to add to a gallery? At the moment a user can only view, but can I change it so that a visitor (not logged-in) can contribute to / add a gallery? I’m not sure if I want this yet, but just in case… I can’t see any settings in profile edit that link to MediaPress settings.

    Cheers,
    Iain

  • Keymaster
    (BuddyDev Team)
    Posts: 24202
    Brajesh Singh on #49572

    Hi Iain,
    Thank you for the questions.

    1. You can do a template override in your theme/child theme.

    Please see this guide for the override
    https://buddydev.com/mediapress/mediapress-basics/overriding-mediapress-activity-upload-icons/

    The cover images are named audio-thumbnail.png, video-thumbnail.png,photo-thumbnail.png

    2. No, At the moment, MediaPress needs a user to be logged in to allow upload.

    Regards
    Brajesh

  • Participant
    Level: Enlightened
    Posts: 22
    Dale on #49581

    Since a recent MediaPress update, the media conversion is no longer working. It now only posts the following message which is misspelled as well.
    “Media is under coversion”

    Thanks

  • Keymaster
    (BuddyDev Team)
    Posts: 24202
    Brajesh Singh on #49585

    Hi Dale,
    I am sorry but your post does not make any sense. We don’t have anything in MediaPress core plugin that says “Media is under conversion”. It could be coming from an extension.

    The latest change is limited to template and have no side effect.

    If you need assistance, Please open a new topic and share details about extensions being used.

    Thank you
    Brajesh

  • Participant
    Level: Enlightened
    Posts: 22
    Dale on #49588

    I am using your Mediapress Local Transcoder plugin that was creating a Image thumbnail for display once the media is uploaded.
    Now that is not working and the videos are in que but nothing happens.
    Thanks

  • Keymaster
    (BuddyDev Team)
    Posts: 24202
    Brajesh Singh on #49589

    Hi Dale,
    1. Your issue is not related to MediaPress update. It is queuing, that means the transcoder is not working and it is your FFMPEG not working.

    Consult your web host for troubleshooting.

    Regards
    Brajesh

  • Participant
    Level: Enlightened
    Posts: 22
    Dale on #49592

    I contacted my server admin and he checked FFMPEG – it is working fine and a test link returned a image from my site unrelated to MediaPress.
    As I said right after a update came out – the conversion with MediaPress Transcoder caused the error.
    Thanks

  • Keymaster
    (BuddyDev Team)
    Posts: 24202
    Brajesh Singh on #49593

    Hi Dale,
    I am sorry but I don’t see any change in MediaPress causing it.
    If you are insistent on this, I will suggest you revert to the old version. The new update is only for themes which support FSE.

    Regards
    Brajesh

You must be logged in to reply to this topic.

This topic is: resolved