BuddyDev

Search

[Resolved] Mediapress limits

  • Participant
    Level: Master
    Posts: 413
    Venutius on #15529

    I’m hitting an error on media upload, it’s saying I’ve hit my upload limit. I added a 0 to both upload settings, user and group but no joy. Have I missed something?

  • Keymaster
    (BuddyDev Team)
    Posts: 21083
    Brajesh Singh on #15532

    Hi George,
    Do not use Zero. There is no concept of infinite storage and MediaPress needs you to define storage. 0 mean 0 MB.

    If you want, you can increase the storage for all members(it still needs to be specified) from the general settings.

    Since you are a pro member, you can use an alternative option. We have a flexible storage limit plugin that allows you to limit storage per user as well as based on role.

    I will suggest looking into
    https://buddydev.com/plugins/mpp-flexible-storage-limit/

    It might be the solution here.

    Regards
    Brajesh

  • Participant
    Level: Master
    Posts: 413
    Venutius on #15533

    I’ll give it a whirl, thanks Brajesh

  • Participant
    Level: Master
    Posts: 413
    Venutius on #15534

    I’m afraid that did not work, still came up with the message I’d hit my storage quota. I’ve worked around it for now. It’s a live site so I need to pick my moment for unloading all the plugins and doing some testing.

  • Keymaster
    (BuddyDev Team)
    Posts: 21083
    Brajesh Singh on #15535

    That’s very strange. Did you try updating your limit from your profile in admin dashboard?

  • Participant
    Level: Master
    Posts: 413
    Venutius on #15537

    No that does not work either.

  • Keymaster
    (BuddyDev Team)
    Posts: 21083
    Brajesh Singh on #15540

    Hi George,
    I will test with MediaPress 1.3.7 today and check.

    is there any chance that you are using some hook on the storage for MediaPress? Also, is there any caching(database caching) plugin active?

  • Participant
    Level: Master
    Posts: 413
    Venutius on #15541

    No this is a pretty basic site, I’ve not done any customisations and it’s nor running any caching plugins.

  • Keymaster
    (BuddyDev Team)
    Posts: 21083
    Brajesh Singh on #15545

    Hi George,
    I am not sure what is causing it for you. I have now tested the plugin again with BuddyPress 3.1 and MediaPress 1.3.7 and it is working as expected for me. I tested with multiple roles as well as individual scores.

    Can you enable the show storage quota and check if the plugin correctly increases the quota or not?

    Regards
    Brajesh

  • Participant
    Level: Master
    Posts: 413
    Venutius on #15546

    I’ve enabled that but it’s not displaying, must be a conflict of some kind I’m guessing. I’ll dectivate the other plugins in a bit.

You must be logged in to reply to this topic.

This topic is: resolved