BuddyDev

Search

MediaPress Media View Counter – Displaying total Listens in photo pages

  • Participant
    Level: Master
    Posts: 413
    Venutius on #6237

    Hi Brajesh,

    There seems to be an issue with the Media Views Counter in that it is displaying Total Listens when it should say Total Views, it’s probably doing the same for Video’s and Documents.

  • Keymaster
    (BuddyDev Team)
    Posts: 21489
    Brajesh Singh on #6240

    Hi George,

    Is there any chance that you translated it? I still see the total views as shown here

    https://github.com/mediapress/mpp-media-view-counter/blob/master/core/actions.php#L68

    Thank you
    Brajesh

  • Participant
    Level: Master
    Posts: 413
    Venutius on #6247

    No I’ve not translated that site

  • Keymaster
    (BuddyDev Team)
    Posts: 21489
    Brajesh Singh on #6248

    Hi George,
    Can you please check the code and see if it is same as I have pointed or something else?

  • Participant
    Level: Master
    Posts: 413
    Venutius on #6251

    That’s strange, I certainly don’t remember translating it, if I did, where would I have put the translation file?

  • Keymaster
    (BuddyDev Team)
    Posts: 21489
    Brajesh Singh on #6252

    Either in this plugin’s languages directory or in wp-content/languages/plugins/mpp-meda-rating-yourLocale.mo

  • Participant
    Level: Master
    Posts: 413
    Venutius on #6253

    Yep Actions.php is showing the same as you have shown. Also I checked the PO file nd it’s not showing that entry as having been translated.

  • Keymaster
    (BuddyDev Team)
    Posts: 21489
    Brajesh Singh on #6254

    That is very strange. Is there any multilingual/translation plugin active?

  • Participant
    Level: Master
    Posts: 413
    Venutius on #6255

    Yes it is, and no I’ve got no translations running on that site

  • Keymaster
    (BuddyDev Team)
    Posts: 21489
    Brajesh Singh on #6261

    I am not sure about the cause. I will suggest deleting the addon and re uploading a fresh copy. If that does not work, Please disable your other plugins and see if it works or not?

You must be logged in to reply to this topic.

This topic is: not resolved