BuddyDev

Search

MediaPress problem when using Amazon AWS CDN

Tagged: , , ,

  • Participant
    Level: Initiated
    Posts: 19
    EazyCast on #50857

    Hi team,

    I’m trying to use Amazon AWS as a CDN but this happens to my MediaPress gallery:

    https://app.eazycast.com/wp-content/uploads/2023/11/Screenshot-2023-11-13-at-3.41.17 pm.png

    When it should look like this:

    https://app.eazycast.com/wp-content/uploads/2023/11/Screenshot-2023-11-13-at-3.45.38 pm.png

    I tried to add jpg files as an exclusion just to see (it would defeat the purpose of the CDN though) and the problem persists…

    Any thoughts?

    Thank you,
    Bruno

  • Participant
    Level: Initiated
    Posts: 19
    EazyCast on #50858

    Just to add, when the problem occurs, if I open the little thumbnail, it loads the profile picture. It’s like it’s just repeating the profile picture as the thumbnail for the photos in the gallery.

  • Keymaster
    (BuddyDev Team)
    Posts: 24300
    Brajesh Singh on #50871

    Hi Bruno,
    Thank you for the question.
    MediaPress is not doing the replacement. Which offloading plugin are you using? It is probably that plugin replacing the urls.

    As far as I am aware, the AWS S3 offload does not support MediaPress. We tried our own in past for limited time but dropped in favour of having a generic plugin. Our own storage offload plugin for BuddyPress eco system will be available in first week of January(or earlier).

    In the meantime, If possible, Please avoid offloading for MediaPress media files(If the plugin is not excluding it, we can look into that and may be able to assist).

    Regards
    Brajesh

The topic ‘MediaPress problem when using Amazon AWS CDN’ is closed to new replies.

This topic is: not resolved