BuddyDev

Search

mediss redirect issue and not displaying in crome correctly.

  • Participant
    dANIEL on #5567

    Mediapress issue redirect error must have cookies enable The page isn’t redirecting properly

    Firefox has detected that the server is redirecting the request for this address in a way that will never complete.

    This problem can sometimes be caused by disabling or refusing to accept cookies.
    also crome does not pull up the gallery error. .mpp-container, .mpp-container *, .mpp-g, .mpp-g * {-webkit-box-sizing: border-box;-moz-box-sizing: border-box;-ms-box-sizing: border-box;box-sizing: border-box;} <– i add width:100% it show up.
    http://mypaintingclub.com/gallery/first-snow/firstsnow-3 from gallery section here. http://mypaintingclub.com/shop/first-snow/

  • Keymaster
    (BuddyDev Team)
    Posts: 21785
    Brajesh Singh on #5572

    Hi Daniel,
    I checked and I know the problem. It has nothing to do with the cookies. It was a problem in MediaPress for images uploaded via shortcode till 1.0.5. is there any chance that the images were uploaded using shortcode or you were/are using MediaPress 1.0.5?
    An easy solution is to Visit Dashboard->MediaPress and click on Edit that Gallery. On the single edit gallery page, you will see the media list page. Just click save once and the components should be updated.

    Hope that helps. Please let me know more details and I will be able to help.

    Thank you
    Brajesh

You must be logged in to reply to this topic.

This topic is: not resolved