BuddyDev

Search

[Resolved] Member Type Pro Not Working

  • Participant
    Level: Enlightened
    Posts: 90
    Sujee Kulendran on #16636

    Hi Brajesh,

    I tried adding a new member type and I am not seeing it available when updating a profile. I tried going to an older member type and changing that and updating it, then that member type disappeared. Tried reverting back, and it doesn’t work.

    I hope you can help fix this as soon as you are able.

    Sujee

  • Keymaster
    (BuddyDev Team)
    Posts: 24211
    Brajesh Singh on #16637

    Hi Sujee,
    It seems the issue might be with the member type field configuration.

    Please visit Dashboard->Users->profile Fields and edit the member type field. see if you have set to include only certain member types.

    Since we haven’t released a new update and neither has been a new release of BuddyPress, It seems very unlikable than the field configuration.

    Please check and let me know.

    Thank you
    Brajesh

  • Participant
    Level: Enlightened
    Posts: 90
    Sujee Kulendran on #16638

    I think I fixed the problem – a little premature of me sending you my previous note. If I stumble across any other issues, I will let you know.

    Thanks!
    Sujee

  • Participant
    Level: Enlightened
    Posts: 90
    Sujee Kulendran on #16639

    Brajesh,

    Sorry, it looked like I sent you a response minutes after you responded. Just to confirm, you are correct. The profile fields did not include that member type.

    Thanks!
    Sujee

  • Keymaster
    (BuddyDev Team)
    Posts: 24211
    Brajesh Singh on #16640

    Hi Sujee,
    No problem.

    I am glad it is resolved.

    Best Regards
    Brajesh

The topic ‘ [Resolved] Member Type Pro Not Working’ is closed to new replies.

This topic is: resolved