BuddyDev

Search

Member Types Pro not assigning member types automatically

  • Participant
    Level: Initiated
    Posts: 11
    Fmd530 on #34664

    Hi. I have Member Types Pro but I have not been able to make it work, it simply is not assigning a Member Type on registration, but it is weird because it does it correctly when purchasing premium/changing user role/changing membership level, it just does not work on the step 1.

    I am using the Youzer plug-in and the Olympus theme, maybe there is an issue there?

    I apologize, I am new at this so any direction, or any more information you need I can provide, I just don’t know what could be the problem or where to start looking

  • Keymaster
    (BuddyDev Team)
    Posts: 21463
    Brajesh Singh on #34670

    Hi,
    Thank you for purchasing the plugin.

    It might be due to Youzer taking over the registration.

    Please allow us to test the registration with Youzer tomorrow and get back to you.

    Thank you
    Brajesh

  • Participant
    Level: Initiated
    Posts: 11
    Fmd530 on #34673

    Awesome! Thanks for the fast response

  • Participant
    Level: Initiated
    Posts: 11
    Fmd530 on #34714

    Hi any update on this for this week, or is there any more info I can provide to help?

    Thanks!

  • Keymaster
    (BuddyDev Team)
    Posts: 21463
    Brajesh Singh on #34728

    Hi,
    I am sorry I could not test it earlier.

    Have tested it now. It works with Youzer plugin registration.

    I used a single member type file(radio) and Youzer plugin 2.6.2. This worked. I was using a different theme though.

    Will be writing a reply to your email to get access to the site and check the issue.

    Thank you
    Brajesh

  • Participant
    Level: Initiated
    Posts: 11
    Fmd530 on #34730

    Thanks! Sorry if I seemed hasty, I was a bit frustrated last week. Feeling more zen now.
    No rush from me have a nice week!

  • Keymaster
    (BuddyDev Team)
    Posts: 21463
    Brajesh Singh on #34754

    Thank you.

You must be logged in to reply to this topic.

This topic is: not resolved