BuddyDev

Search

net::ERR_INCOMPLETE_CHUNKED_ENCODING

  • Keymaster
    (BuddyDev Team)
    Posts: 24308
    Brajesh Singh on #9750

    Hi JohnyNW,
    Please let me assure you that we do not write code in haste at all.

    Except 1-2 old and non supported plugins, all the plugins have been re written.

    About the last day:-
    Stopping reply was not an advertised feature of the Message privacy plugin. We added it after getting reports. That was an enhancement and not a bug.

    Let me be very clear about the code. We provide the highest quality of code and you can compare it with any of the existing premium plugin you have. Sorry about the spelling mistakes, English is not the primary language for my team, so it is possible. Let me know and we can fix it.

    As far as issues are concerned, They are abound to appear. We have 100+plugin so yes, They will conflict some of the times. We can only guarantee that we will support in that case and assist.

    Thank you
    Brajesh

  • Keymaster
    (BuddyDev Team)
    Posts: 24308
    Brajesh Singh on #9751

    Also, About your current issue, I can assure it is not MediaPress, I will wait for you to find out what is causing it.

  • Participant
    Level: Master
    Posts: 171
    JohnnyNW on #9752

    No, I am confident it not MediaPress. Something… not certain what yet. Update soon with final outcome.

  • Keymaster
    (BuddyDev Team)
    Posts: 24308
    Brajesh Singh on #9753

    Hi JohnnyNw,
    Thank you.

    You are partially right about our plugins needing attention. Most of our old plugins were aimed at developers. We did not provide admin panels and did away with the hooks.

    Our focus has changed since mid 2016. We are now focusing more at site admins. All the new plugins are streamlined. For the old ones(and there are a lot), we plan to merge similar plugins into a more feature rich and easily manageable plugins.

    The changes should be visible in the 3rd quarter of this year.

    About your current issue:- The simple way to solve it will creating a new fresh install on the local and then trying. I am sorry for the inconvenience. i wish i could help you better with it.

  • Keymaster
    (BuddyDev Team)
    Posts: 24308
    Brajesh Singh on #9770

    Hi JohnnyNW,
    I hope you are doing well.

    Have you had time to look at the issue. If there is any way to reproduce it on my system, please do let me know. I will be happy to assist.

    Thank you
    Brajesh

  • Participant
    Level: Master
    Posts: 171
    JohnnyNW on #9907

    Update, no fix… yet. I expect to come to this in about a month, when site goes live. Then I can see if it was a local server issue or not. I can’t produce any errors and I can’t blame a plugin. Update in a few weeks (very late July or earlier August).

  • Keymaster
    (BuddyDev Team)
    Posts: 24308
    Brajesh Singh on #9908

    Hi JohnyNW,
    Thank you.
    I am looking forward to that. By that time, we may have several new iterations too.

    I am looking forward to assist you further then.

    Regards
    Brajesh

You must be logged in to reply to this topic.

This topic is: not resolved