Get 15% off on all our plugins, themes and memberships till 4th December. Use coupon: BLACKFRIDAY2021.

BuddyDev

Search

[Resolved] Notifications bug?

  • Participant
    Level: Master
    Posts: 163
    Audiomonk on #16235

    I’m getting the number in the notifications area, when I hover over it, there’s no description? When I click the number there’s notifications there, but no titles?

    When I click to read them

    https://pasteboard.co/HtO2CfF.png

    Any ideas what might be happening here?

  • Participant
    Level: Master
    Posts: 163
    Audiomonk on #16237

    This is when you hover over the notification in the admin bar

    https://pasteboard.co/HtOsHEY.png

  • Keymaster
    (BuddyDev Team)
    Posts: 19833
    Brajesh Singh on #16238

    Hi Audiomonk,
    One of the plugin is not generating notification properly. Is there a chance that you are using WP Ulike plugin? I have seen many people compalaing about the same with that plugin(Though this error can be caused by any active plugin which adds notification but does not generate the string).

  • Participant
    Level: Master
    Posts: 163
    Audiomonk on #16242

    Hi Brajesh,

    I promise this won’t go on as long (hopefully)

    Not using WP Ulike (not heard of that). I could understand it being another plugin but the actual notifications are blank too when I go to read them (see screenshot) so I can’t click to see what they are.

  • Keymaster
    (BuddyDev Team)
    Posts: 19833
    Brajesh Singh on #16249

    Hi Audiomonk,
    I am not sure which other plugin can cause it. It can be any of the plugin(including ours). Try disabling plugins one by one. If the notification vanishes when you disable a plugin, that plugin will be the cause of the problem.

  • Participant
    Level: Master
    Posts: 163
    Audiomonk on #16251

    WP Foro (forum software) is the one to blame.

    There I said it wouldn’t take as long as last time. 🙂

  • Keymaster
    (BuddyDev Team)
    Posts: 19833
    Brajesh Singh on #16252

    Good to know that you found it.

    Please contact their support and they should be able to fix it.

  • Participant
    Level: Master
    Posts: 163
    Audiomonk on #16254

    I was lucky, plus I thought like before, when did the problem start, and what have I added recently. It was the first one I tried (plus it puts stuff in the admin bar).

  • Keymaster
    (BuddyDev Team)
    Posts: 19833
    Brajesh Singh on #16268

    Good to know. Marking it as resolved here as you are taking care of it on their forums.

The topic ‘ [Resolved] Notifications bug?’ is closed to new replies.

This topic is: resolved