BuddyDev

Search

[Resolved] (paying optional) New Field Group on Registration Page Not Showing

  • Participant
    Level: Initiated
    Posts: 13
    SALEAM S M SHEHRI on #34321

    Hi,

    I will pay for solving this if someone knows how to.

    Problem: I created a new field group with extra fields like phone and birthday…etc
    it was working fine
    but today I noticed that this field group got disappeared from the registration page. I was working with Youzer plugin settings and I thought I might be the cause then I tried to reset Youzer plugin but didn’t solve it then I tried to test the problem and I moved the new fields to the primary field group and it showed up but the problem is when I move it back to its group it is getting disappeared again

    Detail about the problem:
    – Single site
    – WordPress 5.5.3
    – Crelub.com
    – BuddyPress 6.3.0
    – There is no multi network or multiblog mode enabled
    – Eventalk theme 1.5.3 (Aug 11, 2020)

  • Keymaster
    (BuddyDev Team)
    Posts: 24332
    Brajesh Singh on #34324

    Hi Saleam,
    Welcome to BuddyDev forums.

    What you are seeing is the default expected behaviour with BuddyPress. It only shows profile fields from the first group.

    It is possible to show the profile fields from multiple field groups on registration but that will need modification in the theme/template pack’s registration.php

    If you can share the theme, We can assist you with it.

    Thank you
    Brajesh

  • Participant
    Level: Initiated
    Posts: 13
    SALEAM S M SHEHRI on #34327

    It was working before two days just fine !!

    Please I am paying for your service and I will pay extra for your help

    How can I share the theme ?

    Forgive me I am not that expert or technical smart like you people so I will give you my wp-admin credentials

  • Keymaster
    (BuddyDev Team)
    Posts: 24332
    Brajesh Singh on #34329

    Hi Saleam,
    Thank you for the reply.

    I appreciate you joining our membership.

    It is strange is a field from non primary group appeared on registration. That is not normal behaviour for BuddyPress(unless a theme/plugin modifies it).

    Please use “Private Reply” checkbox here for sharing credentials.

    You can share the theme via google drive or something similar and link me here in a private reply.

    Thank you
    Brajesh

  • Participant
    Level: Initiated
    Posts: 13
    SALEAM S M SHEHRI on #34330
    This reply has been marked as private.
  • Participant
    Level: Initiated
    Posts: 13
    SALEAM S M SHEHRI on #34331
    This reply has been marked as private.
  • Keymaster
    (BuddyDev Team)
    Posts: 24332
    Brajesh Singh on #34332
    This reply has been marked as private.
  • Participant
    Level: Initiated
    Posts: 13
    SALEAM S M SHEHRI on #34333

    Take your time

    FYI: Current settings of BuddyPress and Youzer are the desired. Because I just want it that way without the extra features at current time as a new site.

    Thanks

  • Keymaster
    (BuddyDev Team)
    Posts: 24332
    Brajesh Singh on #34343

    Hi Saleam,
    Thank you.

    Please confirm that you want all the fields from both the profile field groups to appear on registration page.

    PS:- I will not be making any changes in the settings and will let you know which template files I changed.

    Regards
    Brajesh

  • Participant
    Level: Initiated
    Posts: 13
    SALEAM S M SHEHRI on #34346

    Yes my friend, confirmed

The topic ‘ [Resolved] (paying optional) New Field Group on Registration Page Not Showing’ is closed to new replies.

This topic is: resolved