BuddyDev

Search

[Resolved] Permission Error in Buddypress Global Setting / bp-settings

  • Participant
    Level: Initiated
    Posts: 15
    enrons on #419

    Hi !

    Have anyone a Idee why i canΒ΄t change the buddypress global settings-fields
    ( in Example: Toolbar show for logged out users ) ..

    You find this in: Settings/ Buddypress or:
    yourWebsite/wp-admin/admin.php?page=bp-settings

    I get this error, if i try to change the settings.

    ## Forbidden
    ### You do not have permission to access this document.

    I have a normal WP-/ Buddypress Installation and i clear the wp-config and htaccess folders,
    but the same error ..

    Also i test this:
    ## define (‘BP_ENABLE_MULTIBLOG’, true ) in wp-config
    But also the error showing

    Many Thanks!

  • Keymaster
    (BuddyDev Team)
    Posts: 21083
    Brajesh Singh on #420

    Hi Enrons,
    Welcome back to BuddyDev forums πŸ™‚

    The most probable reason is you are not logged in as super admin. Log in as the super admin and try saving the settings. Is it still happening?

  • Participant
    Level: Initiated
    Posts: 15
    enrons on #424

    Hi .. πŸ˜‰

    Thank you for the fast answer.
    But what you mean with “super-admin”?

    Role as Adminstrator ?
    Yes, I am ..

    Or is a function / setting for super-admin ?

    Thanks.

  • Keymaster
    (BuddyDev Team)
    Posts: 21083
    Brajesh Singh on #425

    Hi,
    You are most welcome πŸ™‚

    By super admin I mean the first account that you created which is capable of managing the Multisite network? Isn’t it a multisite install?

  • Participant
    Level: Initiated
    Posts: 15
    enrons on #427

    Thanks .. ! πŸ˜‰

    No, i have not a multisite installation..

    Only one domain with wp-theme and buddy plugin ..

    A few minutes ago also my Super-Server-Administrator has looks by the permission-folder-settings.
    But nothing happen .. or changes ..

    ..

  • Keymaster
    (BuddyDev Team)
    Posts: 21083
    Brajesh Singh on #428

    Ahh ok,
    In that case, you don’t need this line

    
    
     define ('BP_ENABLE_MULTIBLOG', true )
    
    

    Just remove it and give it a try. If that does not work, please do let me know if you are using some type of protection plugin ?

  • Participant
    Level: Initiated
    Posts: 15
    enrons on #429

    hmm ..

    I test it with one plugin and that is buddy.

    I clear the htaccess and wp-conifg ..
    Also, i always clear the cache with web developer add in firefox and in chrome with STRG + F5
    Also i was looking for similar problems ..

    But nothing happen πŸ™
    Curious ..

    I have no Idea πŸ™

    Permalinks ?
    Deny all in wp-config ?

  • Participant
    Level: Initiated
    Posts: 15
    enrons on #430

    i mean deny all in htaccess

  • Keymaster
    (BuddyDev Team)
    Posts: 21083
    Brajesh Singh on #433

    Hi Enrons,
    Can I please take a look at your admin page? If possible, please PM me the details.

    Btw, You are able to view the settings but when you save you get this error, right?

  • Participant
    Level: Initiated
    Posts: 15
    enrons on #439

    Yes .. , you can all πŸ˜‰

    I write you a email with my account details, ok ..
    But we have different countries time and i now must working outside. So i can answer your question later, ok ..

    Also see here:
    https://buddydev.com/support/forums/topic/recent-visitor-break-error/

    Thanks you!! πŸ™‚

The topic ‘ [Resolved] Permission Error in Buddypress Global Setting / bp-settings’ is closed to new replies.

This topic is: resolved