BuddyDev

Search

[Resolved] Pics not showing when setting Public View in Settings

  • Participant
    Level: Master
    Posts: 392
    Daniel on #22331

    Hi,

    I would like that not logged in users can see pictures in MediaPress Gallery but unfortunately it is not possible even when setting to “Public” in Mediapress Dashboard General Settings.

    Could you please help how I can solve the error and enable the views?

    Thank you.

    Regards
    Daniel

  • Keymaster
    (BuddyDev Team)
    Posts: 21785
    Brajesh Singh on #22332

    Hi Daniel,
    Welcome back.

    Can you please try a new upload and see if it works or not?
    1. The gallery privacy may override an image privacy. Please make sure that gallery and image both have privacy which are accessible to the user(loggedin or public).

    Also, changing the settings does not apply to existing uploads retrospectively. It will only apply on new uploads.

    Please give a try and let me know.

    Regards
    Brajesh

  • Participant
    Level: Master
    Posts: 392
    Daniel on #22360

    Hi Brajesh,

    According to your explanation I understand now how it works, that’s great. I have changed in Frontend the “visible to” status to Public and the pics/albums of the users are visible to the public.

    Thanks for clarification which helps to set correct settings.

    Thank you and have a nice day. 🙂

    Regards
    Daniel

  • Keymaster
    (BuddyDev Team)
    Posts: 21785
    Brajesh Singh on #22364

    Hi Daniel,
    Thank you for the update. I am glad you were able to get it work.

    Best regards
    Brajesh

You must be logged in to reply to this topic.

This topic is: resolved