BuddyDev

Search

Plugin: Disable Members >> Problem in members directory

  • Participant
    Level: Initiated
    Posts: 2
    Miriam on #18992

    I recently disabled a number of users, who had not logged in for over half a year directly from the database. That all worked out well. However, there is one problem:

    When I am in my member directory, the same number of directory pages is still displayed (before the deactivation of the users there where 117 – and after the deactivation it’s still 117 pages). If I click on the highest page number as a test, the error message appears that no user meets these search criteria. I strongly suspect that the pagination of the members-loop.php ignores the inactivity of the users.

    Can anyone help me here? Or is this rather a case for BuddyPress? Or my theme designer?

    I’m hoping for help.

    Many greetings

  • Keymaster
    (BuddyDev Team)
    Posts: 21785
    Brajesh Singh on #18995

    Hi Miriam,
    Please visit Dashboard->Tools->BuddyPress and select “Repair Total Members Count” and click on “repair Items” button.

    That should fix it.

    Please let me know if it works for you or not?

    Regards
    Brajesh

  • Participant
    Level: Initiated
    Posts: 2
    Miriam on #19003

    Hi Brajesh,
    unfortunately this haven’t got any effect 🙁
    Any other idea?
    Best, Miriam

  • Keymaster
    (BuddyDev Team)
    Posts: 21785
    Brajesh Singh on #19034

    Hi Miriam,
    I am sorry, I have no idea why it did not update.

    can you please tell me how did you disabled the users in database(what query/modifications in which tables did you make?)

    That will give me a better insight in helping you.

    Regards
    Brajesh

  • Participant
    Level: Initiated
    Posts: 2
    Miriam on #19076
    This reply has been marked as private.

You must be logged in to reply to this topic.

This topic is: not resolved