BuddyDev

Search

Problem displaying pictures

Tagged: 

  • Participant
    Level: Enlightened
    Posts: 43
    Oscar on #16427

    Hello, I am having a problem, I am displaying top photos of my site with shortcode [mpp-list-media component=members top-rated=1 lightbox=1]

    My display settings are these

    https://drive.google.com/file/d/1W_AEPjjHgTNCVZYjpSqbrOYdZocQdZgT/view?usp=sharing

    But when I display the photos it only loads 10

    https://drive.google.com/file/d/1vZhKgZP7QHwrjwAgL0-HyXrt27an4dE7/view?usp=sharing

    I had previously rtmedia, maybe it loads their configuration? Is there a way to check this?

    I tried adding manually the shortcode, but didn’t work either.

    Tks for your help.

  • Keymaster
    (BuddyDev Team)
    Posts: 22211
    Brajesh Singh on #16431

    Hi Oscar,
    I don’t see any limitation like that.

    Please do know that the shortcode limits the time interval to 7 days.
    You may change that by using

    rating-interval = 15 to make it 15 days in the shortcode.

    Please try this.

  • Participant
    Level: Enlightened
    Posts: 43
    Oscar on #16434

    Yes, that is not a problem, is the displaying of the number of pictures, it only shows 10, when I have more.

  • Keymaster
    (BuddyDev Team)
    Posts: 22211
    Brajesh Singh on #16435

    Hi Oscar,
    Is it happening for normal shortcodes too? Also, does the gallery screen show correct number of media?

  • Participant
    Level: Enlightened
    Posts: 43
    Oscar on #16436

    Yeah, it happens the same with this one [mpp-list-media component=members lightbox=1] it only shows 10 per page.

    • This reply was modified 4 years, 4 months ago by Oscar.
  • Keymaster
    (BuddyDev Team)
    Posts: 22211
    Brajesh Singh on #16438

    Thank you.

    That means the issue is most probably there in MediaPress core. I am looking into it and will have more details for you later today.

    Thank you
    Brajesh

You must be logged in to reply to this topic.

This topic is: not resolved