BuddyDev

Search

Problem with Link page to group plugin

  • Participant
    Level: Enlightened
    Posts: 31
    Dale Reardon on #19174

    Hi,

    Not sure if this problem has been caused by the upgrade to BP4.0 or not as only tried to use it today.
    When go into the link page to group settings we can select a page from the drop down list but when save/submit the selection we get taken to a page which says error – the link you have followed has expired.

    I did have WP Rocket caching turned on but have turned that off and still the problem persists.

    I am hosted with LiquidWeb.

    I will make a private reply below with the access details.

    Also are you able to link more than 1 page as that would be really useful.

    Dale.

  • Participant
    Level: Enlightened
    Posts: 31
    Dale Reardon on #19175
    This reply has been marked as private.
  • Keymaster
    (BuddyDev Team)
    Posts: 21785
    Brajesh Singh on #19183

    Hi Dale,

    The site is not allowing me to login. Can you please recheck the credential(I get not acceptable).

    About the links plugin:- It allows linking to only one page. If you want to link to more than one page, Please use BuddyPress Group Tabs Creator Pro and you can create as many tabs/sub tabs as you want(Only site admins can do it though).

    Regards
    Brajesh

  • Participant
    Level: Enlightened
    Posts: 31
    Dale Reardon on #19185
    This reply has been marked as private.
  • Keymaster
    (BuddyDev Team)
    Posts: 21785
    Brajesh Singh on #19190
    This reply has been marked as private.
  • Keymaster
    (BuddyDev Team)
    Posts: 21785
    Brajesh Singh on #19192
    This reply has been marked as private.
  • Participant
    Level: Enlightened
    Posts: 31
    Dale Reardon on #19314

    Hi,

    We just heard back from our WP maintenance people, WP Buffs, and they report:

    We’ve checked the database table and the number of users is the same as what it shows at the back end.

    So just the members directory count that is out it seems.

    Dale.

  • Keymaster
    (BuddyDev Team)
    Posts: 21785
    Brajesh Singh on #19318

    Hi Dale,

    1. Please upgrade to BP 4.1 and the issue related to the links will be resolved.

    2. Since you are already using maintenance service, what is their analysis of the issue about number of users? Have they mentioned some reason for it? Since I have limited access to admin only, I can not say much confidently about the issue.

    Regards
    Brajesh

  • Participant
    Level: Enlightened
    Posts: 31
    Dale Reardon on #19319

    They aren’t BP experts so they and I hoped it was something to do with how BP or your Community theme was getting the numbers that was the problem.

    I can give you full control panel, SFTP, SSH access if you have time to investigate. I appreciate you have limits though.

    And yes thankyou, the upgrade to BP 4.1 did fix things.

    Thanks,
    Dale.

  • Keymaster
    (BuddyDev Team)
    Posts: 21785
    Brajesh Singh on #19320

    Hi Dale,
    Thank you.
    The theme does not do anything with the members lists(all it does is lists whatever it gets from the BuddyPress standard lists). You can verify this by switching to any other theme.

    If you can share me SFTP and PHPMyAdmin(or any way to access database), I can certainly look into it.

    Is the site live for normal users or is it under development currently?

    Thank you
    Brajesh

You must be logged in to reply to this topic.

This topic is: not resolved