BuddyDev

Search

Problem with the search for galleries on the main page

  • Participant
    Level: Initiated
    Posts: 3
    David on #26977

    Hi, the search for galleries button doesn’t work for me. If I write something in the gallery finder everything works correctly and the galleries appear. If I press the search button everything stops working. I attached the link to my gallery.

    https://www.escuelacine.com/galerias/

    Thank you very much.

  • Keymaster
    (BuddyDev Team)
    Posts: 21837
    Brajesh Singh on #26978

    Hi David,
    Welcome to BuddyDev forums.

    Is there any chance that you are using BP Nouveau template pack(In Dashboard->Settings->BuddyPress->Options ).
    Our directory page is not compatible with Nouvea template. Please allow us to push an update for MediaPress this week fixing it.

    Regards
    Brajesh

  • Participant
    Level: Initiated
    Posts: 3
    David on #26983

    Hi Brajesh and congratulations on your great work!

    I do not use Noveau template, I am using Legado template. In case it is useful, the theme I use is WPLMS Learning Management System.

    Thanks!

  • Keymaster
    (BuddyDev Team)
    Posts: 21837
    Brajesh Singh on #26986

    Hi David,
    Thank you.

    I see that. That’s why the filters and searches are working.

    All we need to do is disable the non ajax submission and it will be good. Please allow me to push a release for it.

    Regards
    Brajesh

  • Participant
    Level: Initiated
    Posts: 3
    David on #26987

    Thank you very much!!! I will wait for it.

  • Keymaster
    (BuddyDev Team)
    Posts: 21837
    Brajesh Singh on #26998

    Thank you.

You must be logged in to reply to this topic.

This topic is: not resolved