BuddyDev

Search

Site Title Not Shown in Community Builder

  • Participant
    Level: Initiated
    Posts: 13
    Ethan on #15452

    I absolutely love the community builder theme. It really is very powerful. However, a somewhat disconcerting behavior is that while you can enter in a site title and tag line in the options, it actually doesn’t appear on the site. The site title will appear as a link if you don’t specify a logo, but I never see the tag line. And if I do put in a logo, it uses that instead of the site title. So is there a way to add the site title and tag line in? And if not, why even have that option in the settings to begin with?

    • This topic was modified 4 years, 4 months ago by Ethan.
  • Keymaster
    (BuddyDev Team)
    Posts: 21785
    Brajesh Singh on #15455

    Hi Ethan,
    Thank you for using Community Builder.

    The site name/tagline are not only for visual options they have other significance(being used in site title etc).

    In case of Community Builder, we use the sitename as a fallback when the logo is not available. When the site logo is available, we do not need the site name.

    As of tagline, We do not use it at all in the theme. This is by design. If you keep the tagline, SEO plugin can accommodate it in your site title.

    If you do want the tagline to be visible, point me whre you would like and I can easily help with that.

    Regards
    Brajesh

  • Participant
    Level: Initiated
    Posts: 13
    Ethan on #15460

    I would like it right below the my site’s title/logo area. So it appears on every page.

  • Keymaster
    (BuddyDev Team)
    Posts: 21785
    Brajesh Singh on #15492

    Hi Ethan,
    I have looked into the theme now. I will need to push a minor release to allow this as we lack hook inside the logo section.

    I will push the release in next 2 days and share the code.

    Thank you
    Brajesh

  • Participant
    Level: Initiated
    Posts: 13
    Ethan on #15557

    Great. What about on the login page. I’m supposed to be a able to use either a log or the text. Without the logo, I do see the title + subtitle, but in this case I do want a logo. However, when I enter a logo, it gets squished. Is there something css-related that I can do to make it not squished?

  • Keymaster
    (BuddyDev Team)
    Posts: 21785
    Brajesh Singh on #15561

    Hi Ethan,
    For login logo the width is constrained to 320px. Please use a logo with this width and it should work as expected.

    Regards
    Brajesh

  • Participant
    Level: Initiated
    Posts: 13
    Ethan on #15604

    I tried using an image that was 320px in size, and it still cut it in half.

You must be logged in to reply to this topic.

This topic is: not resolved