BuddyDev

Search

Solution for WordPress Error “Incompatible Archive”

  • Keymaster
    (BuddyDev Team)
    Posts: 24332
    Brajesh Singh on #51629

    Hi All,
    If you are facing issue installing our plugins on WordPress 6.4.3 with the message “Incompatible Archive”, There is a simple fix.

    Install/Updated to BuddyDev dahsboard 1.0.5
    https://buddydev.com/plugins/buddydev-dashboard/

    and activate it. That will fix the error.
    There is no need to configure API keys. You only need to configure the API keys if you need automatic upgrades in future.

    About the issue:-
    The bug was introduced in WordPress 6.4.3 and you can find more details here.
    https://core.trac.wordpress.org/ticket/60398

    This is a temporary issue/solution and the future version of WP will have the fix for this.

    Have fun building your communities!

    Brajesh

The topic ‘Solution for WordPress Error “Incompatible Archive”’ is closed to new replies.

This topic is: not a support question