BuddyDev

Search

Sorry, you are not allowed to upload files.

Tagged: 

  • Participant
    Level: Initiated
    Posts: 2
    Carl Sulaiman on #41342

    Hello I keep getting the error “Sorry, you are not allowed to upload files.” when attempting to upload a featured image with a post using the buddyblog plugin.

  • Keymaster
    (BuddyDev Team)
    Posts: 21767
    Brajesh Singh on #41349

    Hi Carl,

    Which version of BuddyBlog Pro are you using? In case you are not using 1.1.8(latest version), you will need to enable the Editing permissions for the post to have the upload feature. If you are using the latest version, This is not required.

    Please visit Dashboard->BuddyBlog->Settings and then the Post Type tab. Please enable “Editing” for all members and let me know if that resolves it or not?

    Regards
    Brajesh

  • Participant
    Level: Initiated
    Posts: 2
    Carl Sulaiman on #41395

    I updated the plugin and the issue is still occurring. See screenshot https://ibb.co/PxCYMKQ

  • Participant
    Level: Initiated
    Posts: 2
    Carl Sulaiman on #41396

    I also followed the steps to above and it didn’t work. https://ibb.co/VWrGCn8

  • Keymaster
    (BuddyDev Team)
    Posts: 21767
    Brajesh Singh on #41415

    Hi Carl,
    Thank you.

    your settings are correct. Do you have a staging site? If yes, Please temporarily disable all plugins except BuddyPress, BuddyBlog pro and try the same.

    One of the plugins is modifying the upload_files or edit_post permission.

    Please let me know your findings.

    Regards
    Brajesh

You must be logged in to reply to this topic.

This topic is: not resolved