BuddyDev

Search

Staging Site

  • Participant
    Level: Initiated
    Posts: 9
    Monica Monroe on #3459

    Hi I’m having issues where the plugin was working for a bit but it’s no longer working as I try to test it out on my staging site.

    Url is … http://plantpurepods.staging.wpengine.com/

    I’m testing it out here: http://plantpurepods.staging.wpengine.com/test-page/

    and it’s not working.

  • Keymaster
    (BuddyDev Team)
    Posts: 21849
    Brajesh Singh on #3465

    Hi Monica,
    What is the problem you are facing. I tried registering and I got registered/logged in without any issue.

    I used one of the three register buttons that you have put there.

    Please let me know the issue.

    Thank you
    Brajesh

  • Participant
    Level: Initiated
    Posts: 9
    Monica Monroe on #3467

    Hey Brajesh,

    Did the popup show for you on the test page because none of those links are doing the popup for me. I’m talking about in regards to the Ajax Registration Popup:

    http://plantpurepods.staging.wpengine.com/test-page/

  • Keymaster
    (BuddyDev Team)
    Posts: 21849
    Brajesh Singh on #3470

    Hi Monica,
    Yes, The form appears but after 2-3 seconds. I guess, It might be delayed for you too. Please visit Settings->BuddyPress->Settings page and Under BP Ajax Registration Settings, Please uncheck ” Enable Ajax Loading of Form ”

    That will load form instantly.

    Please try it and let me know if it works for you or not?

    Thank you
    Brajesh

You must be logged in to reply to this topic.

This topic is: not resolved