BuddyDev

Search

[Resolved] Sub Nav not working with BuddyBoss Theme

Tagged: 

  • Participant
    Level: Initiated
    Posts: 9
    Ben Bradley on #33354

    Hi,

    I’ve just purchased;
    BuddyPress User Profile Tabs Creator Pro
    BuddyPress Group Tabs Creator Pro

    I’ve managed to add the tab, but not a sub nav with any content.

    See – https://www.screencast.com/t/FNzxL8xqpEp

    At the bottom of the sub nav, this is the area, but where to add content? – https://www.screencast.com/t/ah5QTSu4

    Any ideas please?

  • Keymaster
    (BuddyDev Team)
    Posts: 24257
    Brajesh Singh on #33355

    Hi Ben,
    Thank you for using our plugin.

    I see the issue. It is caused by a 3rd party TinyMCE malfunction. Is there any chance you are using Geodirectory or Geo My WP plugin(Or any plugin by AyeCode)?

    I need to put a fix for their code as their code modifies and breaks TinyMCE. Please let me know and I will put an update within 15 minutes of your reply.

    Regards
    Brajesh

  • Keymaster
    (BuddyDev Team)
    Posts: 24257
    Brajesh Singh on #33358

    Hi Ben,
    Please upgrade to 1.2.1. It adds a fix for Tinymce to stop 3rd party plugins breaking it. The editor should be visible now.

    Please let me know if it works or not?

    Regards
    Brajesh

  • Participant
    Level: Initiated
    Posts: 9
    Ben Bradley on #33359

    Thanks Brajesh,

    Spot on, yes, I’m also using Geodirectory.

    Let me know once the update is in place please, and I’ll provide you an update of it working.

    Thanks
    Ben

  • Keymaster
    (BuddyDev Team)
    Posts: 24257
    Brajesh Singh on #33361

    Hi Ben,
    Thank you.

    I have already pushed the update.

    Please upgrade to 1.2.1 and It will be fixed.

    Regards
    Brajesh

  • Participant
    Level: Initiated
    Posts: 9
    Ben Bradley on #33363

    Thanks Brajesh,

    The update wasn’t picked up to upgrade in the plugins folder, so I downloaded it manually and installed it.

    The sub nav is appearing here – https://www.screencast.com/t/g7UugQD1wjvC
    Does that appear correct?

    What’s the best way to add an input field for a user to assign to their user profile?
    I was thinking ‘PODS’.

    Thanks.

  • Keymaster
    (BuddyDev Team)
    Posts: 24257
    Brajesh Singh on #33366

    Hi Ben,
    Thank you.

    Yes, that’s how it looks by default. If you want the white background, Please do let me know. I can put some css example.

    For allowing user input, If there is any other plugin which can handle form rendering and saving via shortcode(Example:- WordPress Jobs Manager does it pretty well for their forms), You can use them.

    Regards
    Brajesh

  • Participant
    Level: Initiated
    Posts: 9
    Ben Bradley on #33388

    Thanks Brajesh,

    Can you provide the CSS White background example please?

    Thanks.

  • Keymaster
    (BuddyDev Team)
    Posts: 24257
    Brajesh Singh on #33414

    Hi Ben,
    I am sorry for the delayed reply.

    Please hold on for 1 more day. I am pushing a release with a bit more flexibility, Specially with BuddyBoss platform and will be sharing the css then.

    Regards
    Brajesh

  • Participant
    Level: Initiated
    Posts: 9
    Ben Bradley on #33422

    Thanks Brajesh,

    I’ll look forward to the next update from you.

    Thanks.

The topic ‘ [Resolved] Sub Nav not working with BuddyBoss Theme’ is closed to new replies.

This topic is: resolved