BuddyDev

Search

Switch to Community Builder Pro

  • Participant
    Level: Enlightened
    Posts: 41
    Linda Signer on #28441

    Hello @sbrajesh I did switch from kleo theme to community builder pro (actually by mistake when working on two pages simultaneously). However, I thought wow, this looks much better! Now I have 2 problems though. Commenting is not possible anymore and one group is just empty. Could you help with this somehow? Kind Regards, Linda.

  • Keymaster
    (BuddyDev Team)
    Posts: 21785
    Brajesh Singh on #28446

    Hi Linda,
    Thank you for using Community Builder.

    It is most probably a caching issue or some javascript conflict. Please try clearing cache and see if it works. If it soes not, Please share the site url and a guest account in private reply below and I will quickly check and assist.

    Thank you
    Brajesh

  • Participant
    Level: Enlightened
    Posts: 41
    Linda Signer on #28456
    This reply has been marked as private.
  • Keymaster
    (BuddyDev Team)
    Posts: 21785
    Brajesh Singh on #28457
    This reply has been marked as private.
  • Participant
    Level: Enlightened
    Posts: 41
    Linda Signer on #28458
    This reply has been marked as private.
  • Participant
    Level: Enlightened
    Posts: 41
    Linda Signer on #28466
    This reply has been marked as private.
  • Keymaster
    (BuddyDev Team)
    Posts: 21785
    Brajesh Singh on #28469
    This reply has been marked as private.

You must be logged in to reply to this topic.

This topic is: not resolved