BuddyDev

Search

[Resolved] Text automically added to the Multiline text field – “TRANSLATE with X…”

Tagged: 

  • Participant
    Level: Initiated
    Posts: 1
    Camilo on #45296

    Hello,

    For some reason now on all my Multiline text fields there’s a text that’s being added (see the text below). Whenever I try to erase it and save changes, the text is back. I check with single line text and the problem is not happening.
    Is the Xprofile Custom Field Types plugin causing this?

    Any help or guidance is greatly appreciated.

    Thanks

     TRANSLATE with x
    
    English
    
    Arabic
    Hebrew
    Polish
    
    Bulgarian
    Hindi
    Portuguese
    
    Catalan
    Hmong Daw
    Romanian
    
    Chinese Simplified
    Hungarian
    Russian
    
    Chinese Traditional
    Indonesian
    Slovak
    
    Czech
    Italian
    Slovenian
    
    Danish
    Japanese
    Spanish
    
    Dutch
    Klingon
    Swedish
    
    English
    Korean
    Thai
    
    Estonian
    Latvian
    Turkish
    
    Finnish
    Lithuanian
    Ukrainian
    
    French
    Malay
    Urdu
    
    German
    Maltese
    Vietnamese
    
    Greek
    Norwegian
    Welsh
    
    Haitian Creole
    Persian
    
    var LanguageMenu; var LanguageMenu_keys=[“ar”,”bg”,”ca”,”zh-CHS”,”zh-CHT”,”cs”,”da”,”nl”,”en”,”et”,”fi”,”fr”,”de”,”el”,”ht”,”he”,”hi”,”mww”,”hu”,”id”,”it”,”ja”,”tlh”,”ko”,”lv”,”lt”,”ms”,”mt”,”no”,”fa”,”pl”,”pt”,”ro”,”ru”,”sk”,”sl”,”es”,”sv”,”th”,”tr”,”uk”,”ur”,”vi”,”cy”]; var LanguageMenu_values=[“Arabic”,”Bulgarian”,”Catalan”,”Chinese Simplified”,”Chinese Traditional”,”Czech”,”Danish”,”Dutch”,”English”,”Estonian”,”Finnish”,”French”,”German”,”Greek”,”Haitian Creole”,”Hebrew”,”Hindi”,”Hmong Daw”,”Hungarian”,”Indonesian”,”Italian”,”Japanese”,”Klingon”,”Korean”,”Latvian”,”Lithuanian”,”Malay”,”Maltese”,”Norwegian”,”Persian”,”Polish”,”Portuguese”,”Romanian”,”Russian”,”Slovak”,”Slovenian”,”Spanish”,”Swedish”,”Thai”,”Turkish”,”Ukrainian”,”Urdu”,”Vietnamese”,”Welsh”]; var LanguageMenu_callback=function(){ }; var LanguageMenu_popupid=’__LanguageMenu_popup’;
    
    TRANSLATE with
    
    COPY THE URL BELOW
    <!–a id=”TwitterLink” title=”Share on Twitter”> </a–>
    Back
    
    EMBED THE SNIPPET BELOW IN YOUR SITE
    
    Enable collaborative features and customize widget: Bing Webmaster Portal
    Back
    
    var intervalId = setInterval(function () { if (MtPopUpList) { LanguageMenu = new MtPopUpList(); var langMenu = document.getElementById(LanguageMenu_popupid); var origLangDiv = document.createElement(“div”); origLangDiv.id = “OriginalLanguageDiv”; origLangDiv.innerHTML = “ORIGINAL: “; langMenu.appendChild(origLangDiv); LanguageMenu.Init(‘LanguageMenu’, LanguageMenu_keys, LanguageMenu_values, LanguageMenu_callback, LanguageMenu_popupid); window[“LanguageMenu”] = LanguageMenu; clearInterval(intervalId); } }, 1); 
  • Keymaster
    (BuddyDev Team)
    Posts: 21503
    Brajesh Singh on #45298

    Hi,
    Welcome to BuddyDev.

    It is not added by our plugin. It is probably added by one of your browser extensions trying to allow translation.

    Regards
    Brajesh

  • Participant
    Level: Initiated
    Posts: 1
    Camilo on #45342

    Yes!!! Thank you.
    It was caused by a translation plugin I have in Safari called Mate Translate, I deactivated and it stopped adding the text.
    I looked desperately everywhere in WordPress but never thought about the browser, thanks!!

  • Keymaster
    (BuddyDev Team)
    Posts: 21503
    Brajesh Singh on #45351

    You are welcome.

    I am glad you resolved it. Thank you for sharing the details. It may help others.

    Regards
    Brajesh

You must be logged in to reply to this topic.

This topic is: resolved