BuddyDev

Search

There seems to be some html issue and I am not able to fix it

  • Participant
    Level: Initiated
    Posts: 1
    Jon on #32451

    I’ve just updated my client’s site’s plugin BP Profile Search from v5.2.4 to the latest v5.3.3.

    Previous to this update, on recommendation by that plugin’s author, we installed and used your conditional fields to hide or show specific fields based on the a specific field’s selection which worked beautifully.

    Now however even though we’ve updated your plugin to the latest 1.2.4 version as well we are receiving the following message in the console and all of the fields that should be hidden are being displayed.

    Conditional Profile Fields: There seems to be some html issue and I am not able to fix it, Please tell that to the developer: field_id:38

    This is the first of the 9 console.logs we’re receiving at this time, each with their own field_id

    As generally requested:
    1. BuddyPress Version: 4.4.0
    2. WordPress Version: 5.5
    3. Conditional Profile field plugin version: 1.2.4
    4. Using any custom xprofile field? if yes, please link to the plugin.
    – BP Profile Search – v5.3.3 – http://www.dontdream.it/

    I’ve set up a password protected page for you to view the issue but will wait for contact before passing over the credentials.

    Thanks in advance!
    J

  • Participant
    Level: Initiated
    Posts: 1
    Jon on #32452
    This reply has been marked as private.
  • Keymaster
    (BuddyDev Team)
    Posts: 21801
    Brajesh Singh on #32475

    Hi Jon,
    Welcome to Buddydev.

    I am sorry, we do not have any integration with BuddyPress Profile search in this plugin. If it worked, It was just by chance.

    The Conditional profile fields plugin only deals with Registration/Edit profile. If Andrea suggested it, It must have worked earlier.
    I regret my inability to look into it currently due to lack of time. It is not the feature we advertise currently(as we did not plan this). I hope that we may be able to add support in future.

    Regards
    Brajesh

You must be logged in to reply to this topic.

This topic is: not resolved