BuddyDev

Search

[Resolved] tried to limit categories in buddyblog now it will not render

  • Participant
    Level: Enlightened
    Posts: 66
    phil may on #18692

    no thats ok, its not important at all really just wondering. But I also have been thinking, and to show you I appreciate all this that you are helping me with to get your plugins integrated I would like to discuss hiring you for some custom plugin work that would be mainly based in buddypress, I have a few ideas I can not find plugins for and I think you are the guy who can figure them out.

  • Participant
    Level: Enlightened
    Posts: 66
    phil may on #18693

    any luck yet?

  • Keymaster
    (BuddyDev Team)
    Posts: 24093
    Brajesh Singh on #18694

    I am about to look into it now. Was preoccupied with some other project. Will have an update in 30 mins.

    Regards
    Brajesh

  • Keymaster
    (BuddyDev Team)
    Posts: 24093
    Brajesh Singh on #18695

    Please check.

  • Participant
    Level: Enlightened
    Posts: 66
    phil may on #18696

    hey that looks fantastic! only think,

    https://www.mobilewarlords.com/members/admin/buddyblog/ doesnt show anything anymore.

    can I change the slug for buddyblog to battleblog?

    • This reply was modified 5 years, 3 months ago by phil may.
  • Participant
    Level: Enlightened
    Posts: 66
    phil may on #18698

    i found an issue besides the admin blog issue, buddyblog will not set featured images

  • Keymaster
    (BuddyDev Team)
    Posts: 24093
    Brajesh Singh on #18709

    Hi Phil,

    Thank you for the details. Both seems to be theme releated issue.

    1. The content is not showing for admin(tabs too) but showing for all other users. I believe it has something to do with the theme as BuddyBlog does not filter out any user.

    2. The theme has a ton of issue. Even on new post screen, I see is the whole site inside the post container.

    Please contact theme author for the same. You may try buddyblog on a fresh site(or different theme) and see that it works.

    Regards
    Brajesh

  • Participant
    Level: Enlightened
    Posts: 66
    phil may on #18734

    not sure why, but after you did whatever you did to try to make this work, i can not create any new pages or posts as admin, you completely broke my admin somehow

  • Keymaster
    (BuddyDev Team)
    Posts: 24093
    Brajesh Singh on #18735

    Hi Phil,
    I am sorry but I did not make any destructive changes to the site. My changes are limited to child-theme/buddyblog templates and they are only used when you are on the buddyblog page.

    If the admin is broken, the possible reason is someone changed functions.php or bp-custom.php or added/updated some plugin/configuration in the admin.

    Was the site access available to anyone else? Can you please tell me if change to any of the above things were made on the site? I will be looking at your site in an hour and will let you know what caused the issue.

    In the meantime if you can provide any information about the above, It will be helpful.

    Regards
    Brajesh

  • Participant
    Level: Enlightened
    Posts: 66
    phil may on #18736

    sorry Brajesh i added a VC addon that caused the conflict and forgot to update this thread, in the meantime im trying to get thte theme devs to look at your buddyblog plugin to see if they can make the theme more compatible. The only thing, if at all possible, id like to change the urll structure that buddyblog is using:

    members/pho/buddyblog/ should be members/pho/battleblog

    and
    /members/pho/buddyblog/my-posts/8304/ should be members/pho/battleblog/war-cries/{post-title}

    any way to do this? i saw on your changelog that permalinks can be changed but i see no way to do this in the settings please advise

    • This reply was modified 5 years, 3 months ago by phil may.

You must be logged in to reply to this topic.

This topic is: resolved