BuddyDev

Search

[Resolved] Upload has stopped working?

  • Participant
    Level: Master
    Posts: 163
    Audiomonk on #12911

    The file selector box that used to pop up before upload is now no longer appearing? Haven’t changed any files of late. Things I should check ? Worked ok with the theme before?

  • Participant
    Level: Master
    Posts: 163
    Audiomonk on #12913

    Sorry, what I meant to say was, it brings up the file selector, and lets you choose a file, but then doesn’t do anything and doesn’t show an error.

  • Keymaster
    Level: Yogi
    (BuddyDev Team)
    Posts: 2497
    Ravi on #12916

    Hello Audiomonk,

    Thank you for posting. It seems like a javascript bug which causing the problem. Please check console log for the error. Or try after deactivate other plugins accept MediaPress and BuddyPress with default WordPress theme.

    Thank you
    Ravi

  • Participant
    Level: Master
    Posts: 163
    Audiomonk on #12928

    Hi Ravi,

    It’s been working for a good while with my theme, so I don’t think it’s theme related. I tried deactivating some plugins that I just added, still doing it.

    From the console, the java error in mediapress uploader.js is

    wp.media.model.settings.post is undefined

    Does that throw any light on it?

  • Participant
    Level: Master
    Posts: 163
    Audiomonk on #12929

    Yet again it’s another plugin causing the problem 🙁 This time pastacode

  • Keymaster
    (BuddyDev Team)
    Posts: 22201
    Brajesh Singh on #12935

    Thank you.
    Glad that you found it.

  • Participant
    Level: Master
    Posts: 163
    Audiomonk on #12938

    Welcome 🙂

You must be logged in to reply to this topic.

This topic is: resolved