BuddyDev

Search

Upload not working

  • Participant
    Level: Initiated
    Posts: 3
    Kerstin on #3370

    Hi people,

    i have a problem with mediapress on this site: http://hochzeitahoi.de/gaeste/

    After installing mediapress i tried to upload some fotos. the first error message was “filetype not allowed …”
    I opened the file permissions on my hosting server to 777.
    Now I still cannot upload any pictures, the error message is now “Bei dem Upload ist ein Fehler aufgetaucht. Versuche es später noch einmal.” (free translated: An error occured while uploading. Try again later.”

    Can you help me?

    Thanks

  • Keymaster
    Level: Yogi
    (BuddyDev Team)
    Posts: 2447
    Ravi on #3372

    Hi Kerstin,

    My apologies for the inconvenience.

    I created an account on your site and have tested it. The problem I see is very strange. The upload starts correctly but a response is never returned from the server and that is causing the issue.

    There can be multiple reasons of the error:-
    1. Server script timeout
    2. or Resource limit on the server

    Please try by disabling a few plugins and then test again.

    Also, Have you saved MediaPress settings atleast once?

    Hope that helps.

    Thank You
    Ravi

  • Participant
    Level: Initiated
    Posts: 3
    Kerstin on #3373

    Hi Ravi,

    thank you for your help! I disabled all other plugins. Now i can upload files smaller than 300kb. All bigger files get the same error message (“… try again later…”)

    Is that normal?

    Kind regards

    Update: Seems the file size is not the problem, some small images work, others don’t 🙁

    • This reply was modified 6 years, 4 months ago by Kerstin.
  • Keymaster
    Level: Yogi
    (BuddyDev Team)
    Posts: 2447
    Ravi on #3375

    Hi Kerstin,

    Thank you for reply. I have checked the issue again on ( http://hochzeitahoi.de/gaeste/ ) and got this error in console

    Fatal error: Out of memory (allocated 34340864) (tried to allocate 500 bytes) in /homepages
    /43/d619898835/htdocs/gaeste/wp-includes/media.php on line 2743

    Please refer the section “Increasing memory allocated to PHP” on page ( https://codex.wordpress.org/Editing_wp-config.php ) since you are using buddypress. Please set it to atleast 128M.

    Thank You
    Ravi

You must be logged in to reply to this topic.

This topic is: not resolved