BuddyDev

Search

Users not syncing

  • Participant
    Level: Enlightened
    Posts: 26
    P Lopez on #43374

    I’m not sure I’m doing wrong. I have the correct name for the profile type, but when I try to sync, it never works.

    I have a group selected, and the condition is clearly “equal to” the exact profile type name.

    I’ve tried it with multiple kinds of profile types, to no avail.

  • Participant
    Level: Enlightened
    Posts: 26
    P Lopez on #43378

    Still nothing 🤔

  • Keymaster
    (BuddyDev Team)
    Posts: 21863
    Brajesh Singh on #43379

    Hi,
    Welcome to BuddyDev support forums.

    Are you using BuddyBoss platform? If yes, the actually hide the member type slug and shows the name which is not useful.

    Please visit Dashboard->BuddyBoss Platform->Profiles.
    Click on the “Profile Types” tab and then click “Edit” for the specific profile type.

    At the bottom of that edit page, you will find the “Shortcode” option. BudyBoss shows the correct profile identifier there. It is normally it is the lower case name of your Profile type title( e.g students or something similar).

    Please use that and it will work.

    Let me know if it works for you or not?

    Regards
    Brajesh

  • Participant
    Level: Enlightened
    Posts: 26
    P Lopez on #43380

    Hi Brajesh:

    That worked all right! The shortcode was “test!” (Probably from when I was setting it up.) Any idea how to change that? Thanks so much!!

  • Participant
    Level: Enlightened
    Posts: 26
    P Lopez on #43382

    Also, I bought all of your plug-ins. Do you have any that will allow me to alter the order of the profile field drop down during registration? 🤔

  • Keymaster
    (BuddyDev Team)
    Posts: 21863
    Brajesh Singh on #43384

    Hi,
    Thank you.

    1. It seems to me that BuddyBoss has removed the option to update the member type slug. The only way to do it is to delete and re-create. That will loose any association with current user’s though.

    2. You can change the order without any plugin. Please edit the profile type and in the right side you will find the option Post Attributes. That allows you to enter a numeric value for the “Order”. The profile type with lower order will appear before others. By default, all have 0. So, you can set 0, 1,2,3,4…so on, and the profile type with 0 will appear before 1 and so on.

    Regards
    Brajesh

  • Participant
    Level: Enlightened
    Posts: 26
    P Lopez on #43387

    Brilliant!! The support at BuddyBoss couldn’t help with that, so very much appreciated!!

  • Keymaster
    (BuddyDev Team)
    Posts: 21863
    Brajesh Singh on #43388

    You are welcome 🙂

  • Participant
    Level: Enlightened
    Posts: 26
    P Lopez on #43392

    I set the badges, but I don’t see them. I tried repairing the connections in BuddyBoss.

  • Keymaster
    (BuddyDev Team)
    Posts: 21863
    Brajesh Singh on #43394

    Hi,
    It seems, it is posted in the incorrect topic.

    If you are referring to badges, You have another topic open for the same.

    Please visit Dashboard->Settings->User Badges and make sure you have the proper locations ticked for showing the badge.

    Regards
    Brajesh

You must be logged in to reply to this topic.

This topic is: not resolved