BuddyDev

Search

[Resolved] WP 3.9.6 and MediaPress

  • Participant
    Level: Master
    Posts: 413
    Venutius on #15177

    This is an initial report, not sure what the problem is yet but I’ve just got this:

    The privacy policy does not allow you to view this

    When a standard user tries to view a MediaPress image. I thought the current release had nothing to do with blocking content?

    • This topic was modified 4 years ago by Venutius.
  • Keymaster
    (BuddyDev Team)
    Posts: 21067
    Brajesh Singh on #15179

    Please check the settings.

    I am on WordPress 4.9.6, BuddyPress 3.0 and MediaPress 1.3.7 and I don’t see nay such issue.

    Please make sure that the image is accessible to the visitor(not private ).

    Regards
    Brajesh

  • Participant
    Level: Master
    Posts: 413
    Venutius on #15183

    Yep, nothing to do with 3.9.6, just a coincidence, must be a customisation playing up

  • Keymaster
    (BuddyDev Team)
    Posts: 21067
    Brajesh Singh on #15192

    Thank you. Please do let me know if you can find more details or the issue is reproducible.

    Regards
    Brajesh

  • Participant
    Level: Master
    Posts: 413
    Venutius on #15202

    It was my system working with the wrong defaults, easy fix.

    I’ve been looking at where I am with this project and I think it’s almost ready to go live. However there’s a few things I’d really like to see in terms of the information that accompanies the images in a couple of views. I’ll do a bit more research and post some threads on the subject later.

  • Keymaster
    (BuddyDev Team)
    Posts: 21067
    Brajesh Singh on #15205

    Thank you for the details.

    All the best with the project and please feel free to use the forum as you please 🙂

    Regards
    Brajesh

The topic ‘ [Resolved] WP 3.9.6 and MediaPress’ is closed to new replies.

This topic is: resolved