BuddyDev

Search

Replies

  • Participant
    Level: Enlightened
    Posts: 51
    Anders Hidman on #38509

    Thanks Anu! Now it works! 🙂

  • Participant
    Level: Enlightened
    Posts: 51
    Anders Hidman on #38503

    THANKS SO VERY MUCH!

  • Participant
    Level: Enlightened
    Posts: 51
    Anders Hidman on #38502

    Thank you so very much!

  • Participant
    Level: Enlightened
    Posts: 51
    Anders Hidman on #38493

    Thanks for your reply!
    Unfortunately I do not understand how I with FileZilla find the right file to modify. I’m just a beginner. Is there a possibility that I can get a CSS snippet that fixes what I want?

    Best regards
    Anders Hidman
    Sweden

  • Participant
    Level: Enlightened
    Posts: 51
    Anders Hidman on #37820

    Thanks! It works very well!

  • Participant
    Level: Enlightened
    Posts: 51
    Anders Hidman on #37059

    AHA! Thanks so very much!

  • Participant
    Level: Enlightened
    Posts: 51
    Anders Hidman on #36403

    OK. Now I understand. Thanks for your help. Problem now solved.

  • Participant
    Level: Enlightened
    Posts: 51
    Anders Hidman on #36396

    OK. Thanks so much for your reply, but I still do not understand how to create a “My Profile” menu.
    This is what I see in screen options from dashboard.

    https://www.screencast.com/t/aAivH3dUA

    …and what do you mean with “…do it from the menu page”


    I wonder: Can I give you admin rights so you can help me?

    /Anders

  • Participant
    Level: Enlightened
    Posts: 51
    Anders Hidman on #36378

    Thanks for your answer!

    BUT, No sorry. That’s just the problem. There are no options for BuddyPress menus in Dashboard->Appearance->Menu.
    Se image:
    https://www.screencast.com/t/TnRNY49F0i

  • Participant
    Level: Enlightened
    Posts: 51
    Anders Hidman on #36290

    In my site http://inredning.minblogg.nu/ where the plugin does not works
    I se this message: “BuddyPress Xprofile Custom Field Types plugin needs Buddypress Xprofile Component. Please enable Xprofile first” when i show “Member types”

    In my site http://andershidman.se/ where the plugin works:
    I see this message: “The following active components for BuddyPress have no associated pages in WordPress: Activity Feed, Enable. Repair”

    Can this be a clue?

Subscribe