BuddyDev

Search

Replies

  • Participant
    Level: Enlightened
    Posts: 40
    Rudder on in reply to: Blog Avatar #16956

    Hi Brajesh,

    I’ve just noticed that your BuddyPress Clear Notifications plugin isn’t working either, Just thought I’d let you know,
    I’m using the latest WP, BP and the community builder theme,

    Regards,

    Ben

  • Participant
    Level: Enlightened
    Posts: 40
    Rudder on in reply to: Blog Avatar #16950

    Thank you Brajesh,
    That would be great as I’m hoping it’ll work on this charity’s website I’m working on.

    Thank you
    Ben

  • Participant
    Level: Enlightened
    Posts: 40
    Rudder on in reply to: Social Subscribe Box styling issue #16928

    Hi Brajesh,

    I’ve included the images, so thank you for the urls,

    http://tinypic.com/view.php?pic=2iksljb&s=9#.W35w7uhKiUn
    http://tinypic.com/r/2ch11qd/9

    I hope that helps.

    Regards

    Ben

    • This reply was modified 4 years, 3 months ago by Rudder.
  • Participant
    Level: Enlightened
    Posts: 40
    Rudder on in reply to: Social Subscribe Box styling issue #16924

    I’m just off to bed so I will check on this in the morning,

    Take care and all the best.

    Ben

  • Participant
    Level: Enlightened
    Posts: 40
    Rudder on in reply to: Social Subscribe Box styling issue #16917

    Hi @sbrajesh ,

    How can I send you the picture?

    Ben

  • Participant
    Level: Enlightened
    Posts: 40
    Rudder on in reply to: [Resolved] Cover image #16392

    @sbrajesh

    Thanks,
    That would be great just in case others run into the same issue,
    I hope you have a great day and thanks you for the all the help,
    Plus I’m loving all your plugins, My website for a charity I’m doing has about 20 of your plugins 🙂

    Regards,

    Ben

  • Participant
    Level: Enlightened
    Posts: 40
    Rudder on in reply to: [Resolved] Cover image #16374

    Hi Brajesh,

    I’ve sorted it,
    It was to do with the ‘Buddypress template pack’
    I had it set to ‘Nouveau’ but changed it back to ‘Legacy’ and it shown up again.

    Regards

    Ben

  • Participant
    Level: Enlightened
    Posts: 40
    Rudder on in reply to: [Resolved] Media in comments #14954

    Hi Brajesh

    That’s no problem, Take your time as there is no hurry for it,
    and I think I’ve fixed my PC issues, For now at least.

    Regards
    Ben

  • Participant
    Level: Enlightened
    Posts: 40
    Rudder on in reply to: [Resolved] Media in comments #14912

    Awesome @sbrajesh !
    I’ll have to test that in a couple of days,
    I’m having major PC issues at the minute,
    So I’ll test it soon, Thanks again Brajesh,
    As usual you’re amazing!

    Ben

  • Participant
    Level: Enlightened
    Posts: 40
    Rudder on in reply to: [Resolved] Media in comments #14767

    Hi Brajesh,

    That actually looks really good!
    So good job on that,
    I understand that there’s going to be conflicts and other issues but I know you can work it out as you’re a genius.

    Also thanks for fixing the subscribe button for mobile devices, it looks much better now, there is something you could improve on the site which is these comment boxes, it to wide for my device, only by about 20px.

    It would be nice to see the code, unfortunately I can test anything until next Monday as I’m in the US at Bungie working until Sunday, been here since last Wednesday.

    Great work again Brajesh, amazing as usual,

    Regards

    Ben