BuddyDev

Search

Blog Avatar


  • Participant
    Level: Enlightened
    Posts: 40
    Ben on #16943

    Hi @sbrajesh

    Is the Blog Avatar no longer working?
    I’d love to have this working as I need to show the images on the website,
    I have it installed but cannot see a option to add the avatar,

    Regards,
    Ben


  • Keymaster
    (BuddyDev Team)
    Posts: 15471
    Brajesh Singh on #16944

    Hi Ben,
    Thank you for asking.

    We haven’t updated/tested it recently as it has a very low active install account.

    I will check over the weekends and will let you know if I can update it quickly.

    Thank you
    Brajesh


  • Participant
    Level: Enlightened
    Posts: 40
    Ben on #16950

    Thank you Brajesh,
    That would be great as I’m hoping it’ll work on this charity’s website I’m working on.

    Thank you
    Ben


  • Keymaster
    (BuddyDev Team)
    Posts: 15471
    Brajesh Singh on #16951

    Thank you Ben.
    Will make sure it works.


  • Participant
    Level: Enlightened
    Posts: 40
    Ben on #16956

    Hi Brajesh,

    I’ve just noticed that your BuddyPress Clear Notifications plugin isn’t working either, Just thought I’d let you know,
    I’m using the latest WP, BP and the community builder theme,

    Regards,

    Ben


  • Keymaster
    (BuddyDev Team)
    Posts: 15471
    Brajesh Singh on #16960

    Hi Ben,
    Thank you for testing. We have been trying to phase out some of our minor plugins recently and these two plugin were on the list. That’s why we haven’t been testing them recently.

    I will update them for now.

    Thank you
    Brajesh


  • Participant
    Level: Enlightened
    Posts: 40
    Ben on #16969

    Hi Brajesh,

    Thank you and sorry I didn’t realise you was phasing out some of your plugins, is there a list of the ones you’re phasing out so I don’t make you do extra work,

    Thanks

    Ben


  • Keymaster
    (BuddyDev Team)
    Posts: 15471
    Brajesh Singh on #16978

    Hi Ben,
    Thank you. I will publish a list on our blog this week.

    Regards
    Brajesh


  • Keymaster
    (BuddyDev Team)
    Posts: 15471
    Brajesh Singh on #16984

    Hi Den,
    Do you have Multiblog mode enabled for BuddyPress?

    It is enabled by this line

    
    define( 'BP_ENABLE_MULTIBLOG', true );
    

    I checked the blog avatar plugin and it works fine for multisite network active BuddyPress.

    The only time the issue happens is when multi blog mode is enabled. BuddyPress uses incorrect path for avatar uploads for multiblog mode(It uses site specific paths while the path should be globally same).

    That’s why when using Multiblog mode, the avatar is not visible. There are fixes available for the path but I am interested in knowing whether you need the multi blog mode or not?

    Regards
    Brajesh


  • Participant
    Level: Enlightened
    Posts: 40
    Ben on #17003

    Hi Brajesh,

    Sorry about the delayed reply I’m not using multiblog,
    Nice idea about adding a blog about your plugins.

    Thanks
    Ben

You must be logged in to reply to this topic.

This topic is: not resolved
Subscribe