BuddyDev

Search

Additional Global shared gallery question

  • Keymaster
    Level: Yogi
    (BuddyDev Team)
    Posts: 2541
    Ravi on #35884
    This reply has been marked as private.
  • Participant
    Level: Enlightened
    Posts: 36
    Mike on #35885
    This reply has been marked as private.
  • Participant
    Level: Enlightened
    Posts: 36
    Mike on #35886

    Did that work for you?

  • Keymaster
    Level: Yogi
    (BuddyDev Team)
    Posts: 2541
    Ravi on #35888

    Hello Mike,

    Thank you for sharing. I have checked and I was successfully able to upload video to global shared gallery. It seems MediaPress local Transcoder causing the problem. Please give it a shot after deactivating this plugin.

    Regards
    Ravi

  • Participant
    Level: Enlightened
    Posts: 36
    Mike on #35890

    Did you do it as a admin? Admin it works…it was for regular users….

  • Participant
    Level: Enlightened
    Posts: 36
    Mike on #35893

    Disabled transcoder…then logged in as a regular subscriber…and doesn’t work

  • Keymaster
    Level: Yogi
    (BuddyDev Team)
    Posts: 2541
    Ravi on #35894

    Hello Mike,

    I have tested with the user whose details you had provided.

    Regards
    Ravi

  • Keymaster
    Level: Yogi
    (BuddyDev Team)
    Posts: 2541
    Ravi on #35895

    Hello Mike,

    Provide me the subscriber user details so that I can check.

    Regards
    Ravi

  • Participant
    Level: Enlightened
    Posts: 36
    Mike on #35899
    This reply has been marked as private.
  • Participant
    Level: Enlightened
    Posts: 36
    Mike on #35902
    This reply has been marked as private.

You must be logged in to reply to this topic.

This topic is: not resolved