BuddyDev

Search

Array text in Header Actions

  • Participant
    Level: Guru
    Posts: 995
    calu on #40126

    Hi there, I’m having an issue with an ‘Array’ text left in Header Actions. It appeared after activation and deactivation of BP Poke?

    https://imgur.com/YZMbesL

    Can the Poke plugin have anything to do with it?

    Regards
    Carsten

  • Participant
    Level: Guru
    Posts: 995
    calu on #40127

    I noticed that with the Poke plugin activated there is no Poke button, only the ‘Array’ text.

  • Participant
    Level: Guru
    Posts: 995
    calu on #40129

    The ‘Array’ issue might be a problem with another plugin.

    But still I see no Poke button on the Header Actions.

  • Keymaster
    (BuddyDev Team)
    Posts: 21852
    Brajesh Singh on #40131

    Hi Carsten,
    Thank you for reporting.


    @ravisharma
    will be assisting you with it. Please do let us know which template pack are you using?

    Regards
    Brajesh

  • Participant
    Level: Guru
    Posts: 995
    calu on #40134

    Hi Brajesh, thanks for helping out, I’m using Nouveau.

    I have a question to the update of this Poke plugin. In the plugin directory, the plugin was Last Updated: 2 years ago, but on Buddydev homepage it says, Last Updated: Monday, 28 June, 2021, both are Version: 1.1.2?

    Regards
    Carsten

  • Participant
    Level: Guru
    Posts: 995
    calu on #40136

    Hi there, I just read this in the plugin release history:

    Version: 1.1.2
    Monday, 28 June, 2021
    Tested With: BuddyPress 8.0.0
    Compatible With: BuddyPress 6.0+
    Fix string to array conversion warning due to incorrect meta.

    Is this the array warning I’m experiencing?

    Regards
    Carsten

  • Keymaster
    Level: Yogi
    (BuddyDev Team)
    Posts: 2461
    Ravi on #40141

    Hello Carsten,

    Thank you for sharing the details. I have tested this with Nouveau and it is working fine for me. There might be a chance that any plugin, your active theme, or any custom code is conflicting with the functionality. Please try after deactivating other plugins and switching to the default theme temporarily and check if the issue still persists?

    Regarding the plugin version on the BuddyDev site and wordpress.org, both are the same. We are using the WordPress version on our site.

    Regards
    Ravi

  • Participant
    Level: Guru
    Posts: 995
    calu on #40143
    This reply has been marked as private.
  • Keymaster
    Level: Yogi
    (BuddyDev Team)
    Posts: 2461
    Ravi on #40145
    This reply has been marked as private.
  • Participant
    Level: Guru
    Posts: 995
    calu on #40148
    This reply has been marked as private.

You must be logged in to reply to this topic.

This topic is: not resolved