BuddyDev

Search

[Resolved] BuddyPress Multi Network Not Showing users on Member Page

  • Keymaster
    (BuddyDev Team)
    Posts: 24069
    Brajesh Singh on #11984
    This reply has been marked as private.
  • Participant
    Level: Initiated
    Posts: 19
    freerunner on #12003
    This reply has been marked as private.
  • Keymaster
    (BuddyDev Team)
    Posts: 24069
    Brajesh Singh on #12016
    This reply has been marked as private.
  • Participant
    Level: Initiated
    Posts: 19
    freerunner on #12021
    This reply has been marked as private.
  • Participant
    Level: Initiated
    Posts: 19
    freerunner on #12066
    This reply has been marked as private.
  • Keymaster
    (BuddyDev Team)
    Posts: 24069
    Brajesh Singh on #12134
    This reply has been marked as private.
  • Participant
    Level: Initiated
    Posts: 4
    hakim.d on #13484

    Hello everybody,
    I’m still having same issue with wordpress 4.8.3 and buddypress 2.9.2?
    users subscribing in subsite ‘A’ can only be approved by super-admin of network.
    subsite ‘A’ admin can’t see them.
    thanks for help.
    Hakim

  • Keymaster
    (BuddyDev Team)
    Posts: 24069
    Brajesh Singh on #13491

    Hi Hakim,
    Please open a new topic. This topic has been resolved.

    Are you using a plugin to approve users? Please do mention in that topic.

  • Participant
    Level: Initiated
    Posts: 4
    hakim.d on #13496

    Hello,
    thanks for answering.
    Ok, i’ll do it.
    No plugins other than buddypress and buddypress multi network.
    I just want subsite’s admin to be able to validate subscribers before they click on email validation link.
    Subsite’s admin don’t see subscribers at all.
    thank you

The topic ‘ [Resolved] BuddyPress Multi Network Not Showing users on Member Page’ is closed to new replies.

This topic is: resolved