BuddyDev

Search

[Resolved] BuddyPress Multi Network. Setup issues \"No member found\"

Tagged: 


  • Participant
    Level: Initiated
    Posts: 14
    Issam on #29585

    Hello Singh,

    I hope you and all your family are doing well during this tough period.

    I have followed all the steps as mentioned here :
    https://buddydev.com/plugins/buddypress-multi-network/

    Unfortunately when I activate the plugin and save the Buddypress settings on subsites concerned the result is : “No member is found”

    Please refer to : http://prntscr.com/scl73s

    Did I miss something during the installation process?

    Your help will be very appreciated. Meanwhile I am going to activate the support option on your BuddyDev.

    Thank you in advance.


  • Keymaster
    (BuddyDev Team)
    Posts: 14737
    Brajesh Singh on #29605

    Hi Issam,
    Thank you for the question.

    There are 2 possible reasons for it:-

    1. The tables were not created. Please use phpmyadmin and check if tables were created for the sub site(prefix_number_bp_xyz where xyz is table name)

    2. If yes, You most probably haven’t added any one to this this sub site. Please add a user to this sub site and then make sure that user visits it at least 1 time(last active time needs to be recorded).

    PS:- I am sorry but I could not understand what you meant by activating BuddyDev support option? Please clarify.

    Regards
    Brajesh


  • Participant
    Level: Initiated
    Posts: 14
    Issam on #29664

    Hi Brajesh,

    Thank you for your answer.

    1- I have checked the tables on phpmyadmin but it seems that those tables don’t exist. Could I share my credentials the way you can check what is wrong because I absolutely do not know how to deal with that?

    2- I have effectively created new users on the concerned subsites.

    3- Sorry I am new on this community. I was mentioning the premium support 🙂

    Thank you in advance for your help !

    Best regards,
    Issam


  • Keymaster
    (BuddyDev Team)
    Posts: 14737
    Brajesh Singh on #29715

    Hi Issam,
    1. Please visit Dashboard->Settings->BuddyPress and save options. That should create the tables.

    2. Please create users after that and make sure they login.

    3. Thank you for your interest in the premium support option. I am sorry, we just changed its pricing 2-3 days ago to reflect the actual efforts. I guess that might have a bearing on your future decision.

    If the step 1 & 2 does not solve your problem, Please do let me know.

    Regards
    Brajesh


  • Participant
    Level: Initiated
    Posts: 14
    Issam on #29722

    Hi Brajesh,
    1. 2. Thank you so much for your help. I applied your recommendations and actually the new users are displaying into the members’ subsites pages as wished.

    The only issue I am facing at the moment is about the users (about 530 users) already existing inside a subsite. How to make them appear as it was before. Because only new created users are added to the members page?
    Please refer to:
    Before activating the plugin: http://prntscr.com/sf8d6d
    After activating the plugin: http://prntscr.com/sf8bhr

    3. HAHA Right, I have remarked the change and was surprised that day. Still I did not change my decision but postponed it, because you deserve all the best for the help you accord to the BP community.

    Best Regards
    Issam


  • Keymaster
    (BuddyDev Team)
    Posts: 14737
    Brajesh Singh on #29765

    Hi Issam,
    Thank you.

    For existing users, we don’t have a solution. It is possible to do so via a task. But, It will need someone to write a script for background processing.

    Regards
    Brajesh


  • Participant
    Level: Initiated
    Posts: 14
    Issam on #29774

    Hi Brajesh,

    Is it possible for your team to help me on that through the premium support please?

    Thank you in advance.

    Regards
    Issam


  • Keymaster
    (BuddyDev Team)
    Posts: 14737
    Brajesh Singh on #29785

    Hi Issam,
    Thank you.
    I can ask my team to develop a sync plugin for syncing user to multi network table.

    Since that will be beneficial for future, we can do that. It will need 2 extra days though.

    Regards
    Brajesh


  • Participant
    Level: Initiated
    Posts: 14
    Issam on #29786

    Hi Brajesh,

    Thank you so much!!

    I will be waiting for your update.

    Regards
    Issam


  • Participant
    Level: Initiated
    Posts: 14
    Issam on #29950

    Hi Brajesh,

    I am still waiting for your update concerning the sync plugin for syncing user to multi network table.

    I have made the payment for the plugin support even the pricing has changed and it becomes out of my personal budget unfortunately.

    Thank you for your comprehension.

    Regards,
    Issam

The topic ‘ [Resolved] BuddyPress Multi Network. Setup issues \"No member found\"’ is closed to new replies.

This topic is: resolved
Subscribe