BuddyDev

Search

Can not upload video

Tagged: 

  • Participant
    Level: Enlightened
    Posts: 58
    Anders Hidman on #33050

    Suddenly, when I try to upload a video to the wall, this shows up and nothing more happens
    https://www.screencast.com/t/tgx417xga

    Note the sites media is NSFW

  • Keymaster
    (BuddyDev Team)
    Posts: 21852
    Brajesh Singh on #33051

    Can you please upload a simple video which is safe for work and link to the screencast?

    Or please post the error message.

    Thank you
    Brajesh

  • Participant
    Level: Enlightened
    Posts: 58
    Anders Hidman on #33052

    The video I try to upload is safe for work and link to the screencast?
    https://www.screencast.com/t/tgx417xga

  • Participant
    Level: Enlightened
    Posts: 58
    Anders Hidman on #33053

    This is the video I try to upload
    https://www.youtube.com/watch?v=SnDwIj-Gf24

    when this happens

    https://www.screencast.com/t/tgx417xga

  • Keymaster
    (BuddyDev Team)
    Posts: 21852
    Brajesh Singh on #33054

    Ok, Thank you.

    The screenshot shows that your video is under transcoding. Are you using MPP Local Transcoder?

    If yes, You will need to wait for transcoding to complete. If the transcoding does not complete, Please verify that MPP Local Transcoder works on your site.

    Regards
    Brajesh

  • Participant
    Level: Enlightened
    Posts: 58
    Anders Hidman on #33056

    I have “MediaPress Local Transcoder” installed
    and a plugin named only “Transcoder”

  • Keymaster
    (BuddyDev Team)
    Posts: 21852
    Brajesh Singh on #33057

    Please make sure you are on a VPS or dedicated hosting and the FFMPEG is executable by PHP.

    Also, we will not be able to assist you further with it as we do not provide free support for the MPP Local Transcoder plugin.

    You may want to disable the local transcoder plugin and try.

    Thank you
    Brajesh

  • Participant
    Level: Enlightened
    Posts: 58
    Anders Hidman on #33060

    Now it works, but it does not appear in the activity wall.
    I have to click on the gallery menu to find the video
    Isn’t it meant to be displayed in the activity wall?
    This is what appears when I upload a video, and that symbol is not clickable
    https://www.screencast.com/t/zg7Cvwzns

  • Keymaster
    (BuddyDev Team)
    Posts: 21852
    Brajesh Singh on #33078

    Hi Anders,
    That is correct view. It is the uploaded media attached. Once you post the activity, It will become linked once you post the activity.

    Regards
    Brajesh

You must be logged in to reply to this topic.

This topic is: not resolved