BuddyDev

Search

#community pro builder #delete function not working

  • Participant
    Level: Enlightened
    Posts: 41
    Linda Signer on #28644

    Hello. If I post something as a member there is the delete button but it does not work to delete. there is the message of access denied. this happens in both of my networks nurses-linked.com and medi-lab.net @sbrajesh how to solve this?

  • Participant
    Level: Enlightened
    Posts: 41
    Linda Signer on #28646
    This reply has been marked as private.
  • Keymaster
    (BuddyDev Team)
    Posts: 21849
    Brajesh Singh on #28651

    Hi Linda,
    I am sorry for the inconvenience. Are you using any plugin to restrict who can delete?

    PS:- Can you please re-check the credentials. I am unable to login.

    Regards
    Brajesh

  • Participant
    Level: Enlightened
    Posts: 41
    Linda Signer on #28656
    This reply has been marked as private.
  • Participant
    Level: Enlightened
    Posts: 41
    Linda Signer on #28657

    Actually I am using the plugin BP Editable Activity but not restricting editing. Otherwise am not aware of what could cause this.

  • Keymaster
    (BuddyDev Team)
    Posts: 21849
    Brajesh Singh on #28687

    Hi Linda,
    The Community Builder theme is not compatible with Our Editable Activity and Rate limiters addon(for activity & messages).

    We are working on it and will be releasing the updates by coming Tuesday. Please disable the integration if you have one of them.

    Please let me know if that makes it work.

    Regards
    Brajesh

  • Participant
    Level: Enlightened
    Posts: 41
    Linda Signer on #28692

    Hello Brajesh. I did disable the 2 plugins but still have that problem. Actually, I also have a problem with Mediapress. It somehow does not work on medi-lab.net. Would you know if Mediapress has an issue with the theme as well?

  • Keymaster
    (BuddyDev Team)
    Posts: 21849
    Brajesh Singh on #28697

    Hi Linda,
    Thank you for the reply.
    I will check now.

    About the upload:- It seems you are using Activity Plus with MediaPress. That is causing the issue. This theme is 100% compatible with MediaPress. Can you please disable the activity plus temporarily.

    PS:- If you can tell me the purpose of using Activity Plus, I will gladly add those features to MediaPress itself.

    Regards
    Brajesh

  • Keymaster
    (BuddyDev Team)
    Posts: 21849
    Brajesh Singh on #28698

    Hi Linda,
    I am logged in as admin, so I am able to delete the activity.

    Can you please provide me a guest account where I can see the issue.

    Regards
    Brajesh

  • Participant
    Level: Enlightened
    Posts: 41
    Linda Signer on #28699

    Hi Brajesh. The cool thing about activity plus is that one has the great preview when putting a video link. this was not so good with mediapress. the only reason why I also wanted media press is to comment and for adding documents. (actually in nurses-link.com this works to have media press only with the document and activity plus but cannot say why, because an agency did work on it as well.)

You must be logged in to reply to this topic.

This topic is: not resolved