BuddyDev

Search

Delivery address not saved

  • Participant
    Level: Initiated
    Posts: 9
    binok on #43288

    Hi,

    this post is based on the following thread: https://wordpress.org/support/topic/delivery-address-not-saved/

    changing the billing address is working fine in our installation, but when I want to change and save the delivery address nothing happens. The new data is not saved.

    The plugins are all updated. How can we fix this issue?

    Best regards

  • Keymaster
    (BuddyDev Team)
    Posts: 21469
    Brajesh Singh on #43289

    Hi Binok,
    Welcome to BuddyDev support forums.

    Thank you for opening the topic here.

    Do you have any staging site where I can see it with a guest account? If not, Please let me know. We will setup an install on our server where you can try to re-create it.

    Once we are able to see it/re-create it, we can fix it.

    Thank you
    Brajesh

  • Participant
    Level: Initiated
    Posts: 9
    binok on #43291

    Hi Brajesh,

    thank you for the feedback. Yes, we have a staging site where you can see it. Do you need an admin account or does a regular customer account work also?

    How can I send you the credentials in a safe way?

    Best regards

  • Keymaster
    (BuddyDev Team)
    Posts: 21469
    Brajesh Singh on #43295

    Hi,
    Thank you.
    A temporary admin account will provide better option as I can check the settings and active plugins. I will need around 30 mins of access on staging. If you are not comfortable with that, even a guest account will be fine to see to it in action though I may/may not know what caused it.

    Regards
    Brajesh

  • Participant
    Level: Initiated
    Posts: 9
    binok on #43304
    This reply has been marked as private.
  • Keymaster
    (BuddyDev Team)
    Posts: 21469
    Brajesh Singh on #43305

    Thank you.

    I will be off for 2-3 hours. Will be checking after that.

    Regards
    Brajesh

  • Keymaster
    (BuddyDev Team)
    Posts: 21469
    Brajesh Singh on #43314

    Hi,
    Thank you.
    I can see the issue. Please do keep the staging site available for next 24 hours. I will be troubleshooting and fixing it.

    Regards
    Brajesh

  • Keymaster
    (BuddyDev Team)
    Posts: 21469
    Brajesh Singh on #43401

    Hi,
    can you please re-check on the staging server. I updated WooCommerce there and it seems to be working.

    Can you please check and let me know?

    Thank you
    Brajesh

  • Participant
    Level: Initiated
    Posts: 9
    binok on #43454

    Hi Brajesh,

    I checked the staging and there it works fine. Even after activating all the others plugins and our theme.

    I updated WooCommerce also in the live system, but there the issue still appears. Am I doing something wrong?

    Best regards

  • Keymaster
    (BuddyDev Team)
    Posts: 21469
    Brajesh Singh on #43476

    Hi Binok,
    I had updated the endpoint for edit address in woocommerce settings. I don’t think that is the reason.

    Even I am not sure why it did not work earlier as my tests on server confirmed that the forms were being processed correctly.

    Try deleting and re installing BuddyCommerce to see if it helps.

    Regards
    Brajesh

You must be logged in to reply to this topic.

This topic is: not resolved