BuddyDev

Search

Issue with ajax registry plugin due to use on multi-site

Tagged: 

  • Participant
    Level: Enlightened
    Posts: 44
    bo on #13538

    Good morning i noticed a little issue with the registration page due to the reason being multi-site as the registration BP ajax works well but only on the main site , as the sub-site doesn’t work well e.g.
    {/service-manager}. As it would-likely do the same if other subsites were created.
    Thank you very much for this plugin, and hope to hear from you soon
    https://postimg.org/image/g0zz0dkbv/

    As the first tickeet in relation to this was at https://buddydev.com/support/forums/topic/buddypress-ajax-registration-4/

  • Participant
    Level: Enlightened
    Posts: 44
    bo on #13540
    This reply has been marked as private.
  • Participant
    Level: Enlightened
    Posts: 44
    bo on #13542
    This reply has been marked as private.
  • Keymaster
    (BuddyDev Team)
    Posts: 21801
    Brajesh Singh on #13547

    Hi Bo,
    I see the issue.

    There are a few things to note here.

    1. You will need to network activate BP Ajax registration

    2. How are you managing the top links to be same? We need to add a css class to the register link. If you want, I can do it for you.

    Regards
    Brajesh

  • Participant
    Level: Enlightened
    Posts: 44
    bo on #13552
    This reply has been marked as private.
  • Keymaster
    (BuddyDev Team)
    Posts: 21801
    Brajesh Singh on #13554
    This reply has been marked as private.
  • Participant
    Level: Enlightened
    Posts: 44
    bo on #13555
    This reply has been marked as private.
  • Keymaster
    (BuddyDev Team)
    Posts: 21801
    Brajesh Singh on #13560
    This reply has been marked as private.
  • Participant
    Level: Enlightened
    Posts: 44
    bo on #13563
    This reply has been marked as private.
  • Keymaster
    (BuddyDev Team)
    Posts: 21801
    Brajesh Singh on #13566
    This reply has been marked as private.

You must be logged in to reply to this topic.

This topic is: not resolved