BuddyDev

Search

Issue with ajax registry plugin due to use on multi-site

Tagged: 

  • Participant
    Level: Enlightened
    Posts: 44
    bo on #13569
    This reply has been marked as private.
  • Keymaster
    (BuddyDev Team)
    Posts: 22512
    Brajesh Singh on #13570
    This reply has been marked as private.
  • Participant
    Level: Enlightened
    Posts: 44
    bo on #13571
    This reply has been marked as private.
  • Participant
    Level: Enlightened
    Posts: 44
    bo on #13572
    This reply has been marked as private.
  • Keymaster
    (BuddyDev Team)
    Posts: 22512
    Brajesh Singh on #13573
    This reply has been marked as private.
  • Participant
    Level: Enlightened
    Posts: 44
    bo on #13574
    This reply has been marked as private.
  • Participant
    Level: Enlightened
    Posts: 44
    bo on #13575

    As i also noticed the x-profile field types are not being also displayed in the services manager registration form
    as the plugin for that plugin is network active, so its used on all

  • Keymaster
    (BuddyDev Team)
    Posts: 22512
    Brajesh Singh on #13600

    Hi Bo,
    You are right about the xprofile fields.

    To make them available, please make sure the xprofile custom field type plugin is active on all sites.

    As far as our current problem is , I see two ways:-

    1. Either improve the layout of main site register page
    2. Or trigger register popup on linking to mainsite#register

    The first one will need template modification.

    Since you have already provided me ftp, I may want to give it a chance. I can fix the layout easily for this page but I won’t be able to assist much with the other visual aspect.

    Which approach will you like to use?

    Thank you
    Brajesh

You must be logged in to reply to this topic.

This topic is: not resolved