BuddyDev

Search

Lightbox gallery is not showing all images

  • Participant
    Level: Initiated
    Posts: 2
    Serge on #4991

    Hi, plugin works great.

    I have a gallery with 15 images. When I click on “view”, under the gallery, I see all the images, when I click on the gallery image, I get a lightbox with only 10 images.

    Is there a setting to see them all?

    Thanks

  • Keymaster
    (BuddyDev Team)
    Posts: 22183
    Brajesh Singh on #5008

    Hi Serge,
    Thank you.
    Is it happening in activity or clicking on gallery thumbnail in the widgets/directory?

  • Participant
    Level: Initiated
    Posts: 2
    Serge on #5020

    Hi Yogi,

    Thanks for looking into it.

    When I click on the gallery tab in the group menu, I get the thumbnails of the different galleries = OK
    When I click under the gallery Thunb, I get a grid with the thumbs of all images = OK

    When I click on the gallery thunbnail, the Javascript Lightbox opens and gives only 10 images, with on the right of the image the comment box.

    So the problem in in the lightbox view.

  • Keymaster
    (BuddyDev Team)
    Posts: 22183
    Brajesh Singh on #5147

    Hi Serge,
    It is a bug. we will be fixing it in our next update(early next week or this weekend).

    Apologies for the delayed reply.

    Thank you
    Brajesh

  • Participant
    Level: Enlightened
    Posts: 22
    Ryan Mckernan on #9023

    I know this is a old post but has this been fixed ? I am experiencing this issue now . Clicking on a gallery on the site wide gallery page only shows 10 images in the lightbox.

    Thanks,

  • Keymaster
    (BuddyDev Team)
    Posts: 22183
    Brajesh Singh on #9040

    Hi Ryan,
    I am sorry but it is still an issue for non activity media list/galleries. We could not work earlier but I can assure that we will release a fix this week.

    Thank you
    Brajesh

  • Participant
    Level: Enlightened
    Posts: 22
    Ryan Mckernan on #9049

    Ok thank you for looking into it .

    Also note I found the MediaPress – Light Gallery View plugin , but I takes a terrible long time to load. not sure on the support for this one, but it does address the 10 images problem.

    However you do lose the ratings and the views within the lightbox.

  • Participant
    Level: Enlightened
    Posts: 22
    Ryan Mckernan on #9068

    @sbrajesh , Can you provide an ETA on the fix for the standard lightbox 10 image issue ?

    THanks,

  • Keymaster
    (BuddyDev Team)
    Posts: 22183
    Brajesh Singh on #9086

    Hi Ryan,
    I will have the solution by this weekend. Please expect an update early Monday.

    I will update you again here.

    Thank you
    Brajesh

  • Participant
    Level: Enlightened
    Posts: 22
    Ryan Mckernan on #9090

    Thank you !

You must be logged in to reply to this topic.

This topic is: not resolved